Quantcast
Jump to content
  • 0

Unable to install alexa support on lg web os tv.


SOHIL GERA

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By DRAEGNAROK
      I’d love to stream the upcoming F1 season directly from my LG OLED TV without depending on other devices to source it. When can we expect this app to be featured by LG? Thanks!
    • By Andrew Punch
      So tv was working fine went to load and app today and wouldn't install, did a factory reset, reset the router, connected to phone hotspot
      And can't get the user agreement to load. Even did the DNS 8.8.8.8 thing. Any advice?
       
    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.

    • By Richard Stewart
      After I complete developing lg tv app,  how other man  test  app?
    • By vilex
      I've tried all three methods to connect an account to my TV. With the thinQ app, when I press the link button, it tells me it was unable to link the account. With the web browser option, it spins indefinitely while verifying login info. With the remote login, it pops up with an error about a temporary server issue.
      I've already done a software update which didn't help. I've also tried creating a new account using the TV and that had the same results.
      Any ideas on how to resolve this?

×
×
  • Create New...