Quantcast
Jump to content
  • 0

no english setting on the subtitles code page


dellleeds

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By Spirto
      Hi all,
       
      So I'm trying to watch Eurosport player via the LG WebOS browser. When I put the stream I'm watching to full screen the bottom bar (with start/pause, volume, full screen etc. options) goes away for a couple of seconds and when the censor disappears it comes back and stays on. It's really annoying.
       
      I have been watching Eurosport like this before and never had this issue. Wondering if it's something to do with the new update?
       
      Many thanks for your time.
       
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By Legion
      I just bought a OLEDG177PUA with what I assume is webos 6.  Why is there not a setting available for me to set the default home screen.... to the home screen?  I am constantly ending up on some random live LG TV channel, and having to wrestle it to go "back" to "home" by pressing the home button over and over.  At the very least let me easily switch to a gallery picture as a home screen option.  It's a gallery TV after all is it not?
      I haven't watched live TV since 2003. With all the app options on the home screen now, why on earth would I need to start now? Please enable a way to make live TV stop being the default. It was bad enough that I had to endure a static screen to constantly wrestle back out of to get to the home screen, but I'm not sure what's worse, static or Ancient Aliens. 🙄
       
      Also explain HBO Max. How do you guys have ancient aliens but not HBO Max?
    • By davexnet
      TV is the 2017 uj6500 series,
      for the last 4 - 6 weeks the FIlmrise channels do not properly load.  They install, you can select them,
      you get the channel splash screen, then the screen goes black and stays that way until you exit out.
      Uninstalling/reinstalling doesn't help.
      Any info appreciated
       

×
×
  • Create New...