Quantcast
Jump to content
  • 0

No content available error when accessing apps


Joy

Question

2021 lg up7000, apps icon does not open apps, just error no content available. Went to login, several times, entered password and screen jumps back to login options page? Brand new tv, accessed apps previously, clueless. Thanks

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Nick Payne
      I run a media server using Serviio on a Raspberry Pi (several thousand files just organised by folder structure), and I use the DLNA client built into WebOS to play the files from the server. For the past five years I've had an LG OLED55B6T, and due to a bit of burn-in on the screen, I've just replaced it with an OLED65G1PTA. One thing I notice with the new set is that it's much slower to navigate through the folder structure on the media server to get to the file I want to play. The difference seems to be that the DLNA client on the old TV just shows folders with a generic folder icon, whereas the new one wants to thumbnail each folder that's visible on the screen before it will allow me to continue. I haven't found anything in the settings to stop this behaviour - you can choose to display the folders as a grid or list, but either way it still tries to thumbnail each folder.
      As an experiment I installed Kodi on a Chromecast with Google TV that I have attached to the new set, as it can also act as a DLNA client, and it is also much faster to navigate through the folder structure on the media server. However, it has the drawback that if I stop watching a video part way through, it doesn't remember the point I was up to when I restart watching, whereas the client in the TV does.
      Any suggestions on a possible fix for speeding up the navigation?
    • By Paul Kharchenko
      OLED48A16LA webOS 6.2.0-25, country Ukraine, One Player isn’t available in LG content store, but if I check it in PC browser it is available. Could anybody explain why it was removed? And how to install it?
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By RobLGSucks
      Hi,
      I have an LG OLED55B7A that has been rebooting randomly ever since I updated it to webOS 6.00.05 about 6 months ago.  I have noted there is a new webOS version 6.00.20 available.   Has anyone here had the same rebooting problem, and if so, did the latest webOS correct the issue?
      In general, my setup has the LG tv doing as little as possible - it is simply a display for my Roku box via my AVR, as the TV's interface and apps slowly became completely unusable about a year after purchase.  So, no ethernet, no WiFi, all services turned off, etc., and this helped with all of the performance issues, except the rebooting. 
       
      @ LG :  if you ever read this - you have done a TERRIBLE job of managing the software on these TVs.  webOS started off as a real alternative to all of the external set top boxes, but now, I will *never* *ever* buy another LG TV again, and I tell everyone I know to avoid them.  Worst product management in the consumer electronics industry in the past 10 years.
      Thanks fellow sufferers for any tips.
      Rob
    • By ken 43
      I have an LG UJ6200 that has worked fine for several yrs.  and last night I decided to update it from 5.8.03,    I believe to the latest version,   6.04,     I think.
      Every thing is working except for one website that is my favorite.     Prviously I was able to play all streaming video content but now when I try to play a video on the site I get a message:     content cannnot be played
      error code 232011.
      Very frustrating as this is one of the reasons I got the tv in the first place.
      Don't know why this is happening and dont' see a way to go back to the previous update.      
      Would doing a factory reset bring me back to the original operating system setting or just keep the newest update in place?
      Also,   I notice a lot of new user agreements that I probably didn't pay attention to before and didn't agree to.     Is it possible that my not checking the boxes to agree to all the agreements,  that seem pretty invasive to me,  
      is preventing some content from playing?
      This hasn't affected Netflix,  or regular you tube videos,  by the way,  so not sure if my not agreeing to all the user terms is the issue.
      Any help is appreciated.
      Thank you.

×
×
  • Create New...