Quantcast
Jump to content

LG OLED55C9PSA SW 05.00.35 BUG


Recommended Posts

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Tusharchavan
      When can we expect pikashow on the list of lgwebos apps ?
    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By Eirini
      I cannot update the web browser. The webOS seems to be updated or doesn't need any other update.
      Any other app gets successfully updated. Tried to unplug the TV and plug it back again but didn't work.
      Any tips would be appreciated. :) 
    • By rwskinner
      A few months ago after a firmware update, the one that says "SLING + FreeStream" across the screen on starting sling, each time the tv comes on, and sling was the last item open, it says network error, and if I exit sling loads fine.
      It only does this with Sling and my LG tv's.  Netflix doesn't do it and my Samsung and Visio don't do it.  None of my LG's did until that update.   It's like they're trying to go to a site before the TV's network is ready, and no retrying it.
      If I go to Netflix then turn off the TV, when I turn it back on Netflix loads just fine with no Error.
      I'm resetting these again.  I tried that multiple times and it doesn't fix anything.  Deleting the Sling app and reloading and updating doesn't help either.  This all happens on all 3 of my new LG's.
    • By Hblone
      Hallo, I bought a 55un74006LB smart tv in Italy. It seems not to have usb recording capabilities, according to the information on the italian website, but the UK site declare it has. I think it's the same product with the same functions, so how can I turn the live tv and usb recording on? I think I found the options in the service menu but I cannot change the values. Any suggestion?



×
×
  • Create New...