Quantcast
Jump to content


  • 0

No sound on one app


Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By NikolaZ
      Hi. 
      My 55 UH7707 received an SW update to version  05.50.06.  Here are the issues I have encountered:
      1. The whole user interface became really slow. 
      2. Also, what is most annoying, application updates are not installed, for example, NETFLIX has been impossible to update, being stuck in vicious circle,asking me to update the app, and then not being able to complete the installation of the update. 
      3. Wired connection was disabled, ethernet module was not detecting a cable. I had to do a hard reset to enable the ethernet, and reacquire wired connection to the internet 
    • By Aravind Vn
      Is there a way to install Disney hotstar?
      This app is not available in the LG content.   TV details below:
      Model : 55UH617T-TB
      webOS version : 3.3.5-4521 (dreadlocks - sharing)
      Software version: 05.31.00
    • By Vanilton Coelho
      Hi people,
       
      Recently bought one 49LF6350 and one 43LF6350 and the two models have the same problem, whenever I try to open an application, informs me that I have to update (required update, you must update this app to launch it. the update may cause data to be stored deleted.), and when I try to update, it gives an error message (application has not Been instaled. try again). It happens to apps also store to at new install. what may be occurring?
       
      software version: 3:03:04
      WebOS TV version: 2.0.2-3928 (behive-badlands)
       
      thanks.
    • By Stephen Davies
      Hello,
      I've just bought the 2020 LGNANO866 and also an Amazon Echo, which amongst other uses, I wanted to sync with the LG TV in order to have an additional speaker at the rear of the room. So far, my attempts (in the LG 'Sounds' out settings) have enabled the Echo to connect via Blutooth : this gives the TV sound ONLY through the Echo speaker and NO sound through the TV.  The LG rep. I contacted suggested adding the Echo via the 'Surround Sound' setting, which I tried with the result : sound from TV speaker great as normal, but weak, muffled &  'echoey/delayed' sound from the Echo speaker. Attempting to tweak volume and other settings in  Surround Sound made no difference. Awful!
      Am I doing something wrong and if so, can someone please show me the right way to achieve something that I (mistakenly thought!) would be relatively easy to achieve?
      Thanks,
      Stephen.
       
       
    • By [email protected]
      I've just purchased a great looking new 50Nano796. It comes with a number of preinstalled apps such as iPlayer and YouTube. I am in the UK and would like to add the local catchup services which previously I had used on a roku 3. The TV is running WebOS 5.1.0-3203 (not 3.5)  I noticed some discussions and YouTube postings which show these apps, but they do not appear in the LG store. Have they been withdrawn? Or am I screwing up somewhere?







×
×
  • Create New...