Quantcast
Jump to content
  • 0

Oled65C9PUA drops the WiFi every night.


Lgoled65pau

Question

Every morning I have to enter settings/connection/WiFi connection and see that there is no check mark next to my WiFi name. It will reconnect when I click on it, and every once in a while it won’t connect until I enter WiFi password. I’ve talked for hours with multiple LG ‘techs’ halfway around the world only to find they are clueless. All settings have been triple checked. In the year I’ve had this not-too-smart tv none of my devices like tablets, phones, printers, desktops, or even Amazon fire stick have disconnected from WiFi even once! LG IS CLUELESS! Any body experience the same issue?

Link to comment
Share on other sites

  • Answers 7
  • Created
  • Last Reply

Top Posters For This Question

7 answers to this question

Recommended Posts

  • 0

@Lgoled65pau  Does this TV have any kind of "save" button on that WiFi setup? Some UI (User Interfaces) do have that. The other thing to consider, is if there are any "power saving" functions on that TV, for specific parts of it (like there is on PC/Laptops to allow a software controlled "sleep" of parts of it, like the WiFi internal adaptor)? If you have eliminated that,  you might want to check the WiFi signal quality in the room where our TV is, see below. Another thing often overlooked, is power control in the ROUTER itself, mine had some power saving controls set to default (sleep on low activity overnight), so set all those to full power or not active (i.e. running at 100% all of the time), if you can log into it.  If the router is close to the TV, try a LAN cable if possible.

So, as this TV has the ability to use either a LAN cable, or WiFi on either a 2.4G (802.11n) or the 5G band (802.11ac spec), do you know WHICH band you connect to, if you are using WiFi rather than the LAN cable? The reason I ask, is that most non-tech users do NOT realize that the 5G WiFi band signal strength drops off rapidly the further you are away from the Router. Larger houses are much worse of course. If you have a smart phone, you can walk around your house, watching the WiFi signal strength Icon at the top, and see how many radial bars you get on that icon when in the place where the TV is. So, if you phone can connect to the 5G WiFi band, check that signal state near the TV. If it is a low number of "bars" (NOT the Phone tower strength icon, the WiFi Icon bars), then you have most likely found your issue. (BUT it should be clever enough to reconnect automatically, UNLESS the signal is very erratic, and not good enough most times).

In the same place where the TV is, you should then check the 2.4G band, by connecting the phone to that band, and checking the signal strength bars.  If that is much better (as I suspect it might be), then try one of the possible workarounds below.

There are a few ways you can remedy this issue. The first way will not involve any cost: you can try to change the WiFi network connection for the TV, so that it connects to the  2.4G band instead (hopefully you have different SSID names for each one so it is easy to see/check), and recheck how things are.  Hopefully that wil be more stable (but will only run at 150Mbps - 300Mbps, but still faster the 100MB LAN speed).

If the WiFi is STILL too weak on both bands where the TV is, you might have to invest in either a PLA (Power Line Adaptor) to get the Ethernet signals to the TV easily via the mains plug wiring (they use HomePlug AV2 technology) . You have one by the router, and the other plug device by your TV, so it uses 2 short LAN cables, one to each adaptor plug device.  The other alternative is to use a WiFi repeater or extender, that extends your WiFi coverage to the parts of the house where it is weaker.  I hope this is useful.

Edited by td47
Typo
Link to comment
Share on other sites

  • 0

@Lgoled65pau  One more thing to check, I only learned of this the other day:

 I just noticed on another forum, that certain LG models might have difficulty saving WiFi network SSID names longer than 8 characters!! Odd I know, but if yours is a bit longer, try logging into your router and changing your network SSID names, ( and remove any special or odd characters in the names, on both the 2.4G and 5G bands) to shorter names of 8 or fewer characters, and reconnecting. A pain I know, as other devices will have to reconnect to find the new names.

Link to comment
Share on other sites

  • 0

@Dave Barry It is Unlikely that ANY provider/site would renew a certificate daily. It costs money. When you say you have seen "it" reboot during the night, what are you referring to - Your Router, the TV itself, or the WiFi part of it. Many LG TV's use a common WiFi/BT (BlueTooth) module that supports both WiFi network, and the Magic Remotes that have half the buttons use BT and others InfraRed LED tramsmitter.  It is a bit of a sensitive and unreliable module, and can be affected by Storm Damage and static. I even have my TV connected via one of those "spike protector" sockets, but mine still went pop for the BT side during a recent minor storm, so I cannot select my apps (but I use a Foxtel STB - so don't lose out too much while waiting for my spare).

Just to make sure, check on any Power Saving settings - if they are present, set to off, or max power, as the equivalent things on a Laptop can "shutown" or "sleep" network cards and WiFi dongles when inactive, to save on power.

Link to comment
Share on other sites

  • 0

The "it" I was referring to was the network gateway.  Doesn't the provider check every night if you are still a customer  or have changed your subscription  options and then reboot the gateway if necessary.?  No direct knowledge  of this but observation seems to support.  I defer to those more knowledgeable.

Link to comment
Share on other sites

  • 0

Dave thanks for your input. I called LG and demanded a service call from a local TV service provider as my 1 year warranty was to expire 2 weeks from my demand. The service tech asked me about issue when I called to schedule appointment and he said when he comes out he will change out both the motherboard and the WiFi board. Took about 30 minutes the day he came and it has worked flawlessly since then. Demand attention and you’ll get it when dealing with these big companies.

Link to comment
Share on other sites

  • 0

@Dave Barry Just curious what the make and model of your "Network Gateway" is? Have you checked the power settings on THAT - again because many home devices (routers etc) also have power settings that can "sleep" devices when there is no activity. I have them all set "OFF"/Disabled on my Billion Router (as there is no such thing as "perfect software/firmware", and some devices cannot resume the internal services - like WiFi or VOIP routines properly from sleep).  It is possibly just "waking from sleep" rather than a full reboot? How do you "know" it is actually doing a reboot?

The TV will NOT be making the Gateway sleep, it will most likely be it is dropping to a low-power state (sleep mode) when there is no activity, because of  those default settings, that many folks do not change unless they fully read the manual or specs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Mindaugas Vaiciulis
      Hello,
       
      my TV (UP80003LR) (with latest WebOS: 6.3.2-423 )works fine expect for one problem with HbbTV (Hybrid TV).
      While watching HbbTV there are periodical gaps of silence of durations ~0.5 sec. every ~10 sec, so It`s very difficult to watch TV.
      Earlier gaps occured once a minute so it was kinda bearable.
       
      Internet is connected though LAN cable.
      Have tried tune sound options, but it didn`t helped, so have and reseted TV settings to initial, but it didn`t helped too.
      So now i am kinda desperate. 
      What can be sure of is that problem is local with TV, because there are no problems with TV picture and there are no problem on second TV (Samsung).
       
      Thank for any ieads.
    • By JamesH
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By News Reporter
      A Stunning Achievement, the Larger-Than-Life 97-inch OLED TV Comes With
      Real Time Video and Audio Wireless Transmission up to 4K 120Hz

      LAS VEGAS, Jan. 4, 2023 — LG Electronics (LG) is introducing its 97-inch LG SIGNATURE OLED M (model M3), the world’s first consumer TV with Zero Connect1 technology, a wireless solution capable of real-time video and audio transmission at up to 4K 120Hz. The revolutionary new OLED TV M3 delivers superior picture and sound quality as well as greater flexibility to install and connect. A stunning achievement of technology and design, LG’s wireless 4K OLED is the recipient of CES 2023 Innovation Awards in two categories.2
      Unlike conventional TVs, where all input ports for connecting external devices are located on the rear or sides, the M3 comes with a separate Zero Connect box that sends video and audio signals wirelessly to LG’s cinematic, 97-inch screen. Because it can be placed away from the TV, the Zero Connect box helps to create a cleaner, distraction-free viewing environment and gives users greater freedom to arrange their space. The box comes with multiple ports for plugging in commonly used HDMI devices, such as cable/satellite set-top boxes and gaming consoles and can also connect wirelessly with compatible soundbars for richer, more powerful audio and additional cable-free convenience. Along with offering users more freedom when curating their space, the M3 and its Zero Connect box allows users to easily install the new LG OLED TV without entangled cables. What’s more, without any wires to disturb users from enjoying their viewing experiences, the sleek minimalism of the 97-inch TV’s One Wall Design becomes even more breathtaking to behold.
      LG’s wireless solution leverages state-of-the-art technologies to provide reliable video and audio transmission to the M3’s self-lit OLED screen, allowing users to enjoy content at 4K 120Hz and clear, crisp sound without interruption or degradation of quality. To ensure the seamless transfer of data from the box to the TV, the company developed an algorithm that instantly identifies the optimal transmission path. The algorithm also helps to minimize transmission errors or disruptions as it can recognize changes in the immediate environment – such as people or pets moving around the room – and switch paths accordingly. Additionally, for maximum signal strength, the box’s antenna can be easily rotated and/or tilted to align with the TV’s location. For maximum usability, the Zero Connect box is voice recognition-enabled, meaning users can turn on and manage the M3 and connected devices using simple, spoken commands.
      Despite the imposing size of its screen, the M3 blends in effortlessly with one’s interior décor courtesy of its understated One Wall Design. The M3 and its integrated bracket sit flush against the wall with no visible gap, presenting a chic, art gallery aesthetic that augments the TV’s outstanding self-lit picture quality.
      LG’s cutting-edge 4K OLED TV with Zero Connect wireless solution will be on show during CES 2023 from January 5-8 at the company’s booth (#15501, Central Hall, Las Vegas Convention Center). Keep up with all of LG’s exciting announcements at CES by following #LGCES2023 on social media.
      # # #
      1 Zero Connect between TV Screen and AV Box.
      2 Video Display and Embedded Technologies. 

      link hidden, please login to view
    • By Gecko64
      Hello, the wifi of my smart TV is broken since the last update.
      The remote control from my phone too when i use an opérational ethernet connection.

      Tried : 
      Full setting reset
      Reboot
      Power reset

      Observed :
      After the power reset and unplugged during at least 10 min, the WiFi networks was at new listed but impossible to connect, it says WiFi network not found.
      After a new power off, the searching of wifi networks didn't end without result.
      The remote control also lag a lot each 10 seconds and during 3 or 4 seconds.

      TV Informations :
      Model : 49SJ800V-ZB
      Devide Name : [LG] webOS TV SJ800V
      Serial Number : 711MAVDM8903
      webOS TV Version : 3.9.0-62709 (dreadlocks2-dudhwa)
      MAC  Wired : 38:8C:50:F3:2B:5D
      MAC Wireless : 7C:1C:4E:A0:E8:C7 
      ESN : LGTV20171=11002626448
      VSN : 5DBF066A
      Widevine : LGTV17CLGE005126094

      Question :
      Is there a way to downgrade by putting the firmware on a USB Key with a FAT 32 filesystem on to be sure it could be read by the TV ?

      Thank you in advance for your help.

       



×
×
  • Create New...