Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Muniraju Ramaiah

Hot star app not available in lg syore

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ravichandran S
      My TV was bought in 2014 55UB850T-TA with WebOS TV version 1.4.0-2337 (afro-ashley). 
      I recently purchased the Disney hotstar subscription. But in the above version the LG content store does not show the Hotstar
      As per the news in this link we are eligible to upgrade to WebOS 2.0. But the automatic updates does not say it as WebOS 2.0 but still WebOS 1.4

      link hidden, please login to view Why this discrimination for old users of LG TV? How will I install new apps in this TV?
      Please help.
      Thanks,
      Ravichandran
    • By Akash Akash
      i want to download jpeg picture from my lg tv browser and  when i click on download  it says file not support ed
    • By Alcides Andrade
      I have lg tv model 49UJ6525, last weekend the tv updated to version 05.80.35, but now I realized that I can no longer use the 5 GHz WIFI network, the network is disconnecting and connecting all the time. I did a test with the 2.4 Ghz network and it works normal, but I would like to use the 5GHz network.
      Is it possible to solve this problem?
    • By radtek2
      I have been trying for 2 days to get ARC to send audio to my new Anthem AVR from streaming sources. First off I installed a new Premium certified HDMI cable. I have enabled ARC and the Simplink (CEC) in the LG, digital sound is set it to Auto. I have enabled the same (ARC and CEC in the Anthem AVR. I always get the screen on the Anthem displaying "No Signal"! Is there some other hidden or hard to find setting to get the LG's ARC channel to work properly? Anyone else been through this problem and found a solution?
    • By SNTRM-G
      How can I upgrade my webOS TV Version from 1.4.0-2532 (afro-ashley) to a more recent one? (TV model 60LB650V-ZN)


×
×
  • Create New...