Quantcast
Jump to content

  • 0

Can't open the Settings Menu


Andrew Punch

Question

Hello,

I have a 55uk6500aua and for some reason, I can't open the settings menu or get it connected to the internet.  I get the 3 swirling balls every time.   I have unplugged it,  no apps will load.  I just don't know if this is a straight hardware failure or if there is something else I can do to fix it.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By AnitaR
      ITVX won’t open up from home page on OLED65C34LA 
    • By denisuu
      Hi all,
      I'm wondering how you can get into the service menu (In Start) on an old LG Smart TV (42LB630V) running WebOS 1.4.  I have a Samsung Galaxy S6 (SM-G920F) with a IR blaster, I have tried sending '0x04FB 0xFB04' to I which should be IR code to enter the menu, but that doesn't work.
      I have also tried entering it with the SSAP-Web, but I get:
      error: 500 Application error {"errorCode":-101,"returnValue":false,"errorText":"\"com.webos.app.factorywin\" was not found OR Unsupported Application Type" The SAPP-Web app does works though, because the TV does respond to Get info
      { "returnValue": true, "product_name": "webOS", "model_name": "HE_DTV_WT1M_AFAAABAA", "sw_type": "FIRMWARE", "major_ver": "05", "minor_ver": "05.90", "country": "omitted", "device_id": "omitted", "auth_flag": "N", "ignore_disable": "N", "eco_info": "01", "config_key": "00", "language_code": "en-GB" } The reason I want to access the menu is because I've enabled DEBUG mode on my TV through the NVM method and I want to enter a root shell trough UART to enable SSH and root access.
      Gaining root access through NVM: 
      link hidden, please login to view
    • By Magsing
      The youtube app on WebOS has a gear icon that's labeled "settings", used to toggle the speed normally to 1.25x, 1.5x, etc. It stopped working about 3 days ago, when clicking on the gear icon nothing happens. I've hard reset the tv, ive deleted and reinstalled youtube app, tried messing with DNS. nothing works. Seems to be a bug, likely a result of some update in backend, should be trivial to fix. But tried calling LG about it and went nowhere with their help desk. 
    • By Puja aingh
      Dear LG TEAM,       Kindly update my content store because I can't find the HOTSTAR APP AND JIO CINEMA ZEE5 AND SONY LIV   THANK & REGARDS VIKASH SINGH  
    • Weebly - Websites, eCommerce & Marketing in one place.
    • By Low Grade
      i just started using a new LG 43UR7550 (cheapest model from them).......1st time using a LG as well as a Smart TV too.......and so far having a hard time adjusting the picture and sound (never had such problems with previous TVs)😒

      1) sound is worse than i thought since the speakers are down-firing (my previous TV had front-firing speakers)...........it has the AI Sound Tuning - so after it had tuned the sound - do i set the Sound Mode to ''AI'' or should i use ''Custom Settings'' to use the equalizer ??😬

      2) the TV has many different settings like Noise Reduction, TruMotion, etc.......so how to calibrate for best picture since i read that people say it's best to turn them all off ?😬

      3) i can turn off the screen when watching free-to-air broadcast channels.........but can i turn off the screen if i'm using Youtube app on the TV..........?..........what if i use a HDMI cable from my PC to the TV - can i turn off the screen ?🤒
       
      many thanks in advance😃
×
×
  • Create New...