Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 1
AndrewMcDowell

32SM6300 Bluetooth sound out of sync

Question

Hi, i've a B&O Beolit 15 connected to my 32SM6300 tv, but there is a very slight sound delay. I've tried the sound sync, but I am still getting the issue. Does anybody know of a way round this? Kind regards, Andrew 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: HDMI ARC Issue with LG C9 and how to fix it.

      hi, Friends, i have finally fixed the HDMI ARC issue. Apparently some people also had the same issue and couldnt figure out whats wrong. After reading through AVSForums, I finally understood that LG had a bug in HDMI operation as well.. The problem happens when your TV is already sending sound through HDMI ARC to a AVR and you try to connect additional sources like dth or blueray player to additional HDMI ports of TV and AVR. Once you add additional sources, you might try to use LG's dev

      in LG webOS Smart TV Questions

    • You Tube TV issue

      Using the You Tube TV app on the LG Web OS. There is a problem that happens on all my 2019 LG TVs with Web OS that does not happen when I use the You Tube TV app on Apple TV with the same TV sets. Periodically the program I am watching stops and the App reverts to the opening screen. It has to be a bug in LG's Web OS working with You Tube TV. I bought 4 large LG TVs because they could support the You Tube App and Samsung could not. LG, you need to look into this and fix it.

      in LG webOS Wish List

    • Question: No surround sound from Disney+?

      I use my LG set to watch Netflix and Amazon in DD 5.1 sound sound just fine. Disney+ is only giving me DD stereo. What gives? I'm looking but can't find the setting. I get DolbyVision but as far as sound, only getting stereo. I output to my receiver over ARC. How do I get surround?

      in LG webOS Smart TV App Questions

    • Question: LG responds to Disney+ 4K and 5.1 sound issues

      If anyone is still experiencing issues with the webOS Disney+ app (and I suspect many if not all of us still are) such as the lack of 4K support, 5.1 audio support, or as in my case with the 86UH9500, both, please see LG's response to my inquiry into these issues: We appreciate you for patiently coordinating with us regarding the current application status of your LG 86UH9500 TV, Xxxxxxx. It is our goal to ensure that you are able to utilize your LG product at its fullest potential so let u

      in LG webOS Smart TV App Questions

    • Question: Sound died during Amazon Prime show

      Bought an LG WebOS TV UK6570AUB last year.  Has been working fine.  Last night during an Amazon Prime show, heard a pop then sound was gone.  TV diagnostics show tv is fine.  Cable diagnostics say cable is fine.  Sound fine via youtube and dvd player.  No sound via cable box.  Picture is fine. Anyone else have this issue?  Is there a fix?  Uninstalled/reinstalled amazon prime app.  Very frustrating.  Thank you!

      in LG webOS Smart TV App Questions



×
×
  • Create New...