Quantcast
Jump to content


  • 0

After updating firmware 04.71.25 pic is degraded on 55UM7450


Question

Maybe I didnt noticed that before. But when watching TV programs (DTV, via antenna, DVB-T2/h265) I noticed that logos arent super crisp, sometimes like they have those artefacts around them, noticable specially when looking from close, like when you have in tube streaming, also similar artefacts can be seen when looking at TV telps with lots fo jpegs/inforgraphics). Its noticable on pictures (human faces) but less. Like some pixelisation.  Some channels are better but....I doubt that has anytging to do with update but I want to be sure if that is possible....the last two updates (newer than my stock firmware) came with minor fixes (says nothing about processing or picture). What do you think?

I have 55UM 7450PLA LED TV. I manually updated from 04.07.20 to 04.71.25 (firmware downloaded from official LG page for this model).

Link to post
Share on other sites
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By NickL
      Hi,
      I recently bought an LG UK6500PLA TV (my first LG), but I have a difficult time streaming content (Wifi connected), e.g. Netflix series is streaming in low resolution.  The router is only 10 feet away from TV (but ethernet is not an option) and uses a 5GH frequency range.
      I have tried making a speed test at fast.com, for both the TV (through the Webbrowser) and for my laptop and iPhone. The speed test for TV showed 2.5 Mbps and my laptop and iPhone showed 110 Mbps. Can there really be such a big difference? I am starting to wonder if this might be a warranty issue?
      Do any of you guys have experience with bad Wifi reception on your LG TV or have any suggestions on how to fix it? 
       
      Br,
      Nick
    • By Colin Todd
      After using iPlayer app on my lg nano TV when I tune to BBC 1 be, the audio starts in sync but rapidly goes to several seconds delay .
    • By soheil rayatdoost
      Hi,
       
      I update MY TV WebOS last night  (Version 05.30.10)), then I cannot stream from my Android phone anymore! It worked perfectly with the pervious version.
      Do you know if LG fix it or I should downgrade to the previous version? 
      How can I downgrade it?
    • By Colin Todd
      After using iPlayer app on my lg nano TV when I tune to BBC 1 be, the audio starts in sync but rapidly goes to several seconds delay . Turn off and on fixes the problem.
    • By pg0909 pg0909
      I have an LG Smart tv  and try to stream movies using
      link hidden, please login to view but the browser blocks the streaming Even though I deselect the Live plus which filters the content.
       
       





×
×
  • Create New...