Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Susan1113

Sound died during Amazon Prime show

Question

Bought an LG WebOS TV UK6570AUB last year.  Has been working fine.  Last night during an Amazon Prime show, heard a pop then sound was gone.  TV diagnostics show tv is fine.  Cable diagnostics say cable is fine.  Sound fine via youtube and dvd player.  No sound via cable box.  Picture is fine. Anyone else have this issue?  Is there a fix?  Uninstalled/reinstalled amazon prime app.  Very frustrating.  Thank you!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Salem874
      I have an LG 43UK6300PLB TV, connected via Wifi to my home network.
      Now, this may be an abnormal setup, so i get it may be unique, but i have two main wifi hotspots in my home. One from my BT Smart Hub, but i also have a pair of TP-Link Deco P9's running in Access Point mode to offer wider wifi coverage in a mesh setup.
      I'd obviously prefer for the TV to connect to the P9 Network as the nearest AP is nearer to the TV that he BT one, but when i do the LG Smart App for some reason cannot see the TV, which it should as the Mesh network is running in AP mode (so alongside the BT DHCP).
      Can anyone provide any tips?
    • By angelraulac
      Desde hace más de una hora me he dado cuenta de mi casualidad, mi hijita, el piso se controla y se maneja esa ventada donde se ingresa la contraseña, eh visto todo los tutoriales y los manuales de LG, pero no me ayudaron cada vez que trato de apretar en mi control configuración remota o la configuración de la casa me aparece esa ventana no puedo hacer nada porque yo aparece esa ventana porfavor alguien que me ayude no se que hacer .

    • By Yoandy Isse
      hello my tv does not give me more updates, I would like to update it to the last WebOS, there is some manual process via USB
      attached model image
      sorry if my english is bad

    • By Nishanth Noble
      Hi!
      I am having an LG UH850V TV that supports HDR 10 and Dolby Vision. However, while playing Dolby Vision movies, the screen appears green but the audio is clear.
      How do I fix this.



×
×
  • Create New...