Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By raspia
      Hello everyone.
      First of all sorry about my english.
      Since my  55´ SM8200PLA was updated to 5.00.02 version, every time I turn on the tv, ´ivi loading´ message appears, then gets into LG Content Store, and then shows ´This content is not available´ and hitting OK, goes back to my HDMI connection as per usual.
      Once the tv is showing programs, if I get into LG Store, everything is normal and works properly.
      How can I get rid of this annoying issue?
      My WebOS version is: 4.9.0-53902 and the running firmware is as mentioned above 5.00.02
      Thanks in advance.
      Regards
    • By colin lawson
      Hi, I have recently bought an LG CX tv and would like to know is there a way of knowing what screen resolution the tv is running at any given time!?...
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By Mike_S
      I have a OLED65B7A that has terrible screen burn in. I have tried using the pixel refresher utility to no avail. Is there a way to fix this?
    • By Soloman
      LG 55SM8050PLC (2020)
      I added a programme to the favourites list and since then the TV continually flashes between a programme and the 'Live TV' symbol shown in the Home display.
      No input from the remote control is accepted, the flashing continues.
      Tried turning the power off and restarting, no change.
      Turning TV off and on, bo change.
      Leaving it off or on, no change.
       


×
×
  • Create New...