Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Andieboy

Magic Remote voice command uses only Youtube everytime

Question

Hi all, 

I have a 65UM7100PLA with the magic remote. It works fine, except the voice command. Everytime I say something, it open youtube responses. 

On the official LG webpage I can see, that it can be used as control the TV itself. "Open picture settings",, "volume up", etc. But if I say that, it opens up youtube, and offers me videos about opening picture settings on offtopic devices.

What am I doing wrong? How to set the voice commands to work on TV itself?

thx!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By AndreasW
      Hello Community,
      I am glad I found this board. Unfortunately the circumstances are not that great. I use my LG 55UF7709 (latest updates are installed) mostly for Youtube and streaming movies from a network storage. Second thing works great. But over the last couple months I see my YT app behaving worse and worse in the little things:
      First it started with a different kind of scrolling. I believe after an update I just can't scroll vertically through the YT clips by only using the scroll wheel. This was alwasy working fine but know it is almost like I have to jump start the scroll with the arrow up/dow keys on the remote and than I can use the scroll wheel. Almost feels like it is blocked virtually even though the little red arrow changes its form which is telling me my scroll command is recognized.
      Now since a couple of weeks (I think since the last YT app update) every time I use the red arrow to jump to a certain position in the stream the video will start from beginning - no exception.
      Has anybody seen these issues, too? Isn't there a official support channel I can use? Looks like LG does not feel responsible for issues with the apps.
      Best and Thank you!
      Andreas
    • By Rudish
      Is LG AI Picture Pro mode  available only for OLED TV?
    • By Penfold
      Hi all - just purchased a new OLED48CX6LB and looking to use the magic remote to control my sky plus box.   I’ve managed to figure out most controls with the exception of being able to set a programme to record from the planner (the equivalent of pressing R on the sky remote)
      is there any way to do this ?
      thanks in advance for any help 
    • By Stephen Pritchard
      Hi
      For some reason the scroll right and left arrows  have disappeared from the youtube app when using my mouse. 
      I've tried installing the app again but no luck. 
      Any ideas? 
      Thanks 

    • By Nyalisson Rodrigo
      All day long i had try to watch videos on YouTube App and I can't use the app.. i try others user and I can't use the youtube app at my LG Tv. On cellphone it's work normally


×
×
  • Create New...