Quantcast
Jump to content


  • 0

When a device connects to the HDMI, the select option is no longer available.?


Question

Must have been an update a little bit ago, but for a month + now, when I plug in a new source to the TV, a notification at the top appears saying, "HDMI 1 now available". It used to be when you did this, a notification would pop up and would let you scroll over to select the new source. Whereas now, it just tells you something has been plugged in, giving you no option to say yes switch to that. It doesn't seem to make sense to remove this feature? Any information would be appreciated.

Link to post
Share on other sites
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Ole
      After 05.60.15 update on 55UH650V. The miniguide pops up. But my biggest problem is that . I am using Sonos Playbase for TV Audio. After maybe ½ an hour or a couple of hours audio suddenly gets muted. To solve this i need  powercycle the TV. LG please fix this  asap.
    • By Luis Miguel Caston
      Dear all,
      Trust you are doing well.
      Do you know if is there a possibility to update web os version¿
      I have 1.4.0 web os version and doesn’t have the app: Apple TV 
      Thank you for your support.
    • By tskrypek
      LG 55SJ8500 USA running 05.80.55
       
      Just notified that software update 06.00.05
      is available for my tv, presently running
      05.80.55.
       
      Has anyone installed this update? How did it go?
       
      I typically wait for 1 to 2 weeks to see if there is any negative feedback.
       
      Thanks
      Terry
       
       
      Sent from my VS988 using Tapatalk
       
       
    • By Vlatkovski
      Hello,
       
      After updating on 05.60.15 i have popping sound on all three hdmi ports.  I tried several different HDMI cables but it reappears when connected to the receiver. When I watch netflix or internet the sound is fine. 
      Is there a problem with the update or something is wrong with the TV? I repeat before the update the sound was great.
    • By C.s. Midha
      I have LGWeb Os LF6300 TV(43") with firmware 4.60.40and my update option remains always ticked. When I manually try tp update, I get a messahe" no update vailsble". Whereas I have read that latest version is 6.0.0. How can I update tv to latest Firmware version.
      CSMidha







×
×
  • Create New...