Quantcast
Jump to content


  • 0

Energy saving with Deep HD / Decline Deep HD Option?


Question

Hello,

I have an LG 55UH617Y TV (Purchased 2016). I recently got an Amazon Fire Stick 4K device. I'm trying to set up the TV to use the Fire Stick almost exclusively.

One of the use cases is to use it for music playback, and then I use Screen Saving -> Turn Display Off option to have the TV in "Audio Only" mode.

However, when I am using the Fire Stick 4K HDMI Input, "Energy Saving" is not available in Picture Options in the TV. I think this is because it put the HDMI input in "Deep HD" mode.

So, my questions are:

1) Is there a way to use energy saving options when the HDMI input is deep HD?

2) If not, is there a way to decline the "Input Detected : Switch to Deep HD" dialog? It only has a confirm option, and I tried all buttons on the remote and it never closed.

Link to post
Share on other sites
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Satya_
      Software version 05.30.10 default web browser just updated and the address bar appear on the top of the screen which bother me a lot while playing a video please add a Full screen option to it
    • By Wcwhitejr
      I need to be able to disable the fireworks screen saver. I cannot use karaoke app!
    • By KevinH
      I just got a new TV (43UN7000PUB) and can’t get HomeKit to work properly.  It works fine when the TV is on but won’t work when the TV is off.
      I have seen several threads on this and done some research but did not find a resolution.
      I read several threads that blamed it on the Magic Remote and Bluetooth.  This TV does not have the Magic Remote so I think that can be ruled out.
      One thread pointed out that when the TV is off it loses it’s LAN connection and it’s WI-FI connection and said that could be the problem.  I can confirm this is true with mine as well.  This argument makes perfect sense to me as all connections would be lost when the TV is off.  
      If anyone can help I’d surely appreciate it.
      One thread said the problem was fixed with a FW update.  But that was with a different model and a different FW than mine.  As I recall from memory it was something like FW xx.35.10 and it was a 55” or 65” TV.  My firmware says it is current with version 3.21.36.
      Maybe a moderator could confirm the firmware fix already exists for this issue.  If so, could you please see that it gets pushed out to all HomeKit TVs instead of just that single model?
      Thanks in advance for any help or comments.  
    • By Luis Miguel Caston
      Dear all,
      Trust you are doing well.
      Do you know if is there a possibility to update web os version¿
      I have 1.4.0 web os version and doesn’t have the app: Apple TV 
      Thank you for your support.
    • By BB82
      Hello Everyone!
      I've been following you since a while but this is my first post.
      It's about turning on or off the TV (OLED55E7N with WebOS 6.00.05) using Google Home. I can do it using LG ThinQ app, I'm able lo link the LG account to Google Home, but I can't find the menu "Set up TV for Google Home assistant".  Anyone else with similar experiences?







×
×
  • Create New...