Quantcast
Jump to content


  • 0

Updates


Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By leader6234
      Hey guys !!!
      I have a UHD UJ634v  LG webos Tv  that lately an error message pops on the screen staying : Tv signal has been lost due to the satellite LNB short.Check LNB connection"
      This is really getting on my nerves because I can't get any signal even after resetting the TV or even updating to the last  software version.
      I check my cable line and fixed every possible problem. The error message keeps showing up even after disconnecting cable line from the back of TV just as if a short circuit or something has happened inside the Tv.
      Do you think that'd be software or hardware failure or something else??? How to fix it?
      Please help me out with this cuz all my lovely satellite TV channels are gone 😐
      Here is the actual error message on the right top o the screen 
      Thanks in advance !!!
    • By Vanilton Coelho
      Hi people,
       
      Recently bought one 49LF6350 and one 43LF6350 and the two models have the same problem, whenever I try to open an application, informs me that I have to update (required update, you must update this app to launch it. the update may cause data to be stored deleted.), and when I try to update, it gives an error message (application has not Been instaled. try again). It happens to apps also store to at new install. what may be occurring?
       
      software version: 3:03:04
      WebOS TV version: 2.0.2-3928 (behive-badlands)
       
      thanks.
    • By keshav iyer
      Videos from certain websites are unable to play on browser after latest update to webOS 5.50.55. In the first image there should be a play icon on the video player


    • By Francis torres
      Greetings good how can I install android applications on my tv and I need help with the soware for Latin America of my 49UK6400PLF







×
×
  • Create New...