Quantcast
Jump to content

  • 0

Web browser video support?


Bob Galloway

Question

I have homemade video files stored online in a Google Drive directory that I would like to display on my LG webOS TV UJ6200 with software version 05.80.10 using the web browser.  The browser displays the drive page and video file list fine, but when one is selected to play, the "I'm busy" buffering starts endlessly.  Exactly what container plus video and audio codec combinations does the browser support, if any?   It seems to be incapable of the combinations I have tried, or something else is happening.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Stephen Davies
      As above! All4 & My5 will no longer work. Also, how do you update the browser? My LG nano TV is just over 3 years old.
    • By Stuart GIBSON
      I have a 48" OLED (Model: OLED48A26LA).  after updating to software version 13.30.61 the Sky New Live feed just displays "There was a problem with this video [timeout]".  It worked perfectly before the TV software upgrade.
      Ive reinstalled the Sky News app but still doesnt work.  wifi etc is all ok.
      Any ideas?  
      Stuart
       
    • By Tsmt
      Hello,
      I have a problem with the subtitles when I try to share a video wirelessly directly from my PC to my LG 55SM9010PLA TV. I am not talking about sharing the whole screen (it lags a bit), just the video itself. 
      Sharing the video itself works well, but randomly the TV randomly does not recognise the subtitle, the sub option is not active in the TV menu, and there are no subtitles. It is in the same folder on my PC as the movie (.mkv), with the same name. In case of some movies it works, in case of others not, and I do not see the reasons why.
      First I tought it is becouse the format of the subtitle needs to be ".sub", becouse it worked with one movie. So I have learnt how to convert properly ".srt" to ".sub" - but still no success.
      Then I realised, in the case of another movie ".srt" worked on the TV, so I got really confused.
      I see no logic behind it.  Could you help me, what is the key here, what am I missing?
      Thank you!
       
    • By nkat
      Hello Team,
      I'm unable to play any video  any video on LG TV WebOS browswer. 
      I've tried to play
      link hidden, please login to viewm also, but no luck. I've toggled (on and off) the 'Adpative Javascript video stream' settings in browser but no luck.
      Can any one help on this .?
    • By keshav iyer
      Videos from certain websites are unable to play on browser after latest update to webOS 5.50.55. In the first image there should be a play icon on the video player


×
×
  • Create New...