Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
jessica huerta

WiFi’s turn off

Question

My WiFi’s is working perfectly well it keep disconnecting off my tv  I turn off quick start in turn my tv off still doesn’t work I need help I just bought this tv a month ago a 60 inch 4K smart tv UK6090PUA 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • Question: gigabit ethernet on smart TV

      Hello, Is there any way of installing an usb gigabit network adapter on a webos smart TV?  The builtin wired adapter is only 100mbps (on a 2000$+ TV, shame  on you LG!!!)  while the wifi (N) is very poor, with the router at 1m from TV it only gets half the bandwidth of the wired network. Anyway the wired network  maxes out near 100mbps but I need more bandwidth as I have 4k video content with bitrates grater than 100mbps which I cannot stream without stuttering to TV through XPLAY/PLEX. 

      in LG webOS Smart TV Questions

    • HDMI ARC To Soundbar not working when turning on each morning

      Oled55C9 tv and SL9YG soundbar connected via ARC HDMI. Works great. Switch on tv in morning and no tv sound through bar. Have to disconnect all tv/soundbar/btbox from mains elec and restart including BT YouView box startup (takes ages) and sound works ok again. Changed soundbar and cables, checked all settings on tv. Absolutely delighted with tv and soundbar (when it works) Any suggestions for a fix?

      in LG webOS Smart TV Discussion

    • Question: Showtime Anytime doesn't work

      We have a relatively new LG smart tv.  Initially when we started up the Showtime Anytime app everything worked fine, but now when we try to watch a show after about 1-2 minutes it either stops and we have a black screen, or it bounces us back to the series menu.  Sometimes we have the twirling gray circle that looks like it's trying to load something and sometimes we don't.  Initially I thought it was my internet provider, but I just tried Showtime Anytime on my Sony TV through an Apple TV and i

      in LG webOS Smart TV Questions

    • Question: HomeKit not working

      Airplay2 seems to work, but HomeKit doesn’t. I get the following error every time I try to connect to HomeKit:

      in LG webOS Smart TV Questions

    • Can't turn off Fireworks screen saver

      Hey there,  I have had a  OLED55B6P for ten months and I love it but I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote. I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv. anyone know how to fix?

      in LG webOS Smart TV Discussion



×
×
  • Create New...