Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Beth_ann

My WiFi is connected but I cannot use my apps

Question

we just recently got WiFi and it's connected to the TV, at least it says it is,, but I cannot get even the content store app to open. I thought the firmware might need to be updated but it tells me it's 'unable to check for updates' but my WiFi says it's connected! my software version is 03.15.55

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Streaming 4K content with high bitrate

      Hi.  I've got a LG OLED C7 with smart IP TV app. I'm having trouble watching 4k movies with high bitrates ( some movies have bitrates higher than 80mpbs). I already connected the TV with wifi AC (5Ghz) instead of ethernet connection (which has only 100mbps port).   My internet connection has a speed of 200mbps (tested on tv browser).  Nevertheless I'm struggling playing those 4k high bitrate movies. Every few minutes it buffers. What can be the problem? The TV plays high bitrate movies from USB or bluray and the internet speed should be enough for those bitrates.  Is it possible to install a gigabit ethernet port in the pcmcia port? Thanks for your help. 

      By bfds89, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 9 answers
    • Question: how to download hotstar app in lg store ???

      Lg smart tv webos  2017 model  please help...

      By care number, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 1 answer
    • WebOS TV Firmware version

      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set: - 3.23.24 - Romania- 47LB730v - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

      By majorusa, in LG webOS Smart TV Discussion

        
      • 1,355 replies
      • 737,170 views
    • No Updates - Why should I recommend or buy a TV from LG?

      I was hoping to receive updates for the Shitty WebOS from LG (for TV Model 43UJ752T ) for the past 6 months..

      But Still the WebOS version is 3.7.0 

      As per wikipedia the latest LG WebOS version is 04.70.85 (TV)

      https://en.wikipedia.org/wiki/WebOS

      I dont understand why my TV model is not receiving updates

      By Deepak Suresh, in LG webOS Smart TV Discussion

      • 14 replies
      • 621 views
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 651 views


×