Quantcast
Jump to content
  • 0

No Universal Control option in device connector


Erich Maritz

Question

Dears, 

While trying to set up universal control for my surround sound (so I dont need the extra remote) I've been facing the following difficulty.

 

When I go through the steps in device connector I never get the option for set universal control. After simplink  (which is off) I just have the option "done" no next to set up manufacturer to control it via the "universal" remote function on my magic remote.

 

Device: Oled55c7v-z + magic remote

Tried already:

Factory reset, change service location, adding different devices (never does the option appear), hard power cycle, and disconnecting and connecting the devices.

Link to comment
Share on other sites

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

2 answers to this question

Recommended Posts

  • 0
On 6/27/2018 at 6:42 PM, Erich Maritz said:

Dears, 

While trying to set up universal control for my surround sound (so I dont need the extra remote) I've been facing the following difficulty.

 

When I go through the steps in device connector I never get the option for set universal control. After simplink  (which is off) I just have the option "done" no next to set up manufacturer to control it via the "universal" remote function on my magic remote.

 

Device: Oled55c7v-z + magic remote

Tried already:

Factory reset, change service location, adding different devices (never does the option appear), hard power cycle, and disconnecting and connecting the devices.

Same thing here Erich. I tried connecting magic LG Remote to my set-top-box, and I notice that for some devices in the Device Connector list, the menu in the upper right corner goes to done right away and for some devices it goes to Simplink first as you explain and then to done again. I never get the chance to reach a menu out of which to choose my T-Home set-top-box, from a list of manufacturers, or furthermore try and test the working optional remotes, as they explain on the tutorials. 

Did you by any chance found a solution to this, since I try resolve it as of yesterday, and cannot find any other thread on this topic on the web. The restart, power off and back on, as well as disconnecting and reconnecting devices did not do the trick too.

Link to comment
Share on other sites

  • 0

After many changes to the menu and trying to find options, what allowed me to search for manufacturers is changing the Broadcast location in the settings menu. In the general settings set the Broadcast location to UK, US or Germany. It will restart the services and allow you to do further and register a set top box providers. However the local manufacturers may be not available so you will have to search for substitute. For example my Arris set top box is not available in the list so i am searching for other manufacturers which codes could work. Not all provoders/manufacturers are readily available so it is a hit or miss game. Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Alwaleed Alqahtani
      Hi, I’ll cut to the chase to save your time
      when simplink feature is on, and my extrrnal device is connected (PS5 in my case) to HDMI 1 for example, when I turn on my tv and PS5 (btw I have to do it with seperate controlers which is less convenient than using the PS5 controller alone) anyway so turn them both on but my tv input is still not automatically connected to the only device that is turned on so I have to change the input, as soon as I change the input to my PS5, it turns off my PS5 automatically, and then I have to turn on my PS5 for the second time, it’s driving me crazy, please help me this issue because turning off simplink is no a real sulotion. And one more thing, simplink should be simpler than this am I right?! For example, the TV should turn on by itself as soon as I turn on any other external device “like PS5 or Nintendo switch because these devices I will always need their original controllers so why do I have to use the magic remote to turn them on? That’s not convenient” samsung TVs are doing that and I don’t think that LG is less capable of doing that by any means. 
    • By Sucharek
      Hi, I've been trying to make a shortcut for turning off the screen. I managed to replace the prime video button on the magic remote to run youtube, now I've got the other keys for extra modification.
      My question is, can I find an app that can be used as a shortcut to turn off screen, or do I have to make it myself? And if so, how?
    • By hjetschko
      Hi, I have a feature request for the sound out setting. I often connect my Bluetooth headphones to the TV. We don't use the internal speaker of the TV, we use the optical sound out setting whenever I don't use Bluetooth. It would make our lives a lot easier if the TV can remember the last sound out setting before connecting to Bluetooth and default back to this setting when the Bluetooth device gets disconnected. At the moment, each time I disconnect the headphones I have to go back into settings and change the sound out setting from internal speaker to optical again. 
      Thanks and regards
      Hubert
    • By bobjirous
      Hello,
      I am not able to force my new TV LG 49UN7400 to sound output only for BT - not BT headphones + internal speakers. Headphones are correctly paired, because "headphones + internal speakers" works, but I want hear sound ONLY in headphones and the choice "Bluetooth" is not active/selectable... 😕 Any suggestions? Thanks in advance.


    • By Lizzy
      I have set up a hard disc, that I can see in the home menu, but when I go to the guide and select the "i" it only gives me the option to watch. I am very new to smart television and I can't figure out how to correct this problem.



×
×
  • Create New...