Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Erich Maritz

No Universal Control option in device connector

Question

Dears, 

While trying to set up universal control for my surround sound (so I dont need the extra remote) I've been facing the following difficulty.

 

When I go through the steps in device connector I never get the option for set universal control. After simplink  (which is off) I just have the option "done" no next to set up manufacturer to control it via the "universal" remote function on my magic remote.

 

Device: Oled55c7v-z + magic remote

Tried already:

Factory reset, change service location, adding different devices (never does the option appear), hard power cycle, and disconnecting and connecting the devices.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: USB Always On Option

      Is there an option somewhere to turn the USB ports to always be powered on? I two LG TVs and have a Chrome Cast and a Fire TV plugged in that I would like to remain on even when the TV is off. Looked around the menus and could not find. Thanks

      in LG webOS Smart TV Questions

    • Question: Sound Problem in apps

      Hi guys since i updated to 5.80.10 can't use any apps , well apps are working but all apps have a glitch,buzzing,distorted i thought its only Gamestreams but i tried TvCast same problem Youtube,Netflix all of them have the same sound issue, Tv works fine on normal programs tv is 43UJ701V . I did a reset to factory thing works fine for about 10 min then the problem is back , so i can't watch anything Twitch,Youtube,Netflix nothing .

      in LG webOS Smart TV Questions

    • Magic Remote support for controlling Definitive Technology Studio W sound bar

      The Magic Remote has universal remote control support for a number of different sound bar brands, but not for Definitive Technology and their W Studio sound bar model.  I would like to see this support added.  It would also be nice if the interface allowed manually setting the remote control codes for various functions, in the case where corresponding devices are not listed.

      in LG webOS Wish List

    • Question: Fetch TV Magic Remote support

      Fetch TV is a very popular set top box in Australia. Please let me know how the magic remote can be configured to control it.   Many thanks   Dan

      in LG webOS Smart TV Questions

    • Wiring of a USB Y-Connector

      The background of question: recently I bought an LG External DVD Writer that is TV compatible. But after a couple of times it stopped working on my Sony LED TV. It would start spinning, but stop after two seconds. This would go on and on. I assumed that it wasn't receiving enough power from the TV USB port (the DVD writer was rated to 1.6A). So I made a simple USB Y-connector where I took two male USB plugs and one female. Connected the red and black of the female to one of the male USB and the green and yellow alone to the second male USB plug. I connected the data Male USB to my PC and plugged in the power male USB to a USB power adapter rated to 2.1A. Finally I plugged in a USB thumb drive to the female USB plug to test it out. But there doesn't seem to be any activity. Is there something wrong with the wiring itself or simply because there is an improper connection made. Thanks  

      in LG webOS Smart TV Discussion



×