Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
TV in Honsuras

Floating Mode Txt Box--Then Web OS Bird flying

Question

Replaced main board to 65 inch HD tv.  After replaced the screen was with snow and this message was floating across the screen " FACTORY MODE [How to go to user mode] Press Instop Key in a remote control."  I installed AnyMote remote control on my phone and pressed the Instop button on the Service Remote.  The FACTORY MODE  message disappeared and then the screen changed to "web OS and a bird waking up to fly across the screen.  Next the screen appeared--'HERE WE GO" Start, but nothing happens after that.

Please help.  Do not know what to do next.

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×