Quantcast
Jump to content
  • 0

make a full capture of the screen TV OLED 4K 65''


Stéphane Gerard

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By eamatherne
      I have 4 LG TV's in my home wont Airplay ESPN Watch from my Iphone and Ipad.  Youtube, Disney both work to the TV.  No matter what i do, the TV just displays the Home Kit Screen.  Does anyone else have this issue?  I have tried all of the troubleshooting steps from the different websites.  Of course, Apple support says it's LG that is the problem and when I called LG tech support, they told me it was an Apple issue! 
    • By Timpa
      Hi!
      Please add a option to deavtivate scrolling wheel while using live playback.
      Flera gånger har jag råkat byta kanal när jag har kommit åt scrollhjulet när jag ska spola. Och då byter TVn kanal och allt är förlorat.
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By Spirto
      Hi all,
       
      So I'm trying to watch Eurosport player via the LG WebOS browser. When I put the stream I'm watching to full screen the bottom bar (with start/pause, volume, full screen etc. options) goes away for a couple of seconds and when the censor disappears it comes back and stays on. It's really annoying.
       
      I have been watching Eurosport like this before and never had this issue. Wondering if it's something to do with the new update?
       
      Many thanks for your time.
       
    • By Alley Cat
      I am currently using this TV only to view internet content.  I am using the built-in wifi and ethernet connections.  But the TV starts up into maximally loud static every time and I haven't found a way around this.  Just about anything else would be better.  It could autodetect and mute the static.  Or it could start into the Apps screen.  Or it could start into my preferred app.  Or it could just start into a blank screen.  Whatever.  Just not loud, loud static.
      I read someone was able to set parental controls to get rid of the cable channels so it didn't start into static but that didn't work for me -- I deleted and locked all static channels but it still starts up into one of them.
      I guess more people have had success giving it an HDMI input and setting that as default -- I can't find the menu item to do that, maybe I need to actually connect an HDMI input? I don't have one readily available.  It seems silly to spend money on an extra streaming box to mostly do things that are built into my $900 TV, because it was designed to blast static on my speakers every time it starts up.
      So -- are there any other possibilities to solve this problem? 

×
×
  • Create New...