Quantcast
Jump to content
  • 0

42Lb650v lg TV corrupted screen emoticons


tchi.solja

Question

2 answers to this question

Recommended Posts

  • 0
Moved this topic to the support forum and changed your title. It looks like you have a firmware issue. You can try resetting it again if you can get there or contact LG support. 
See reset video. 
link hidden, please login to view


I CNT get there again. It hangs up after some few initial set-up steps making me power it off and on again to start the process again.

Sent from my C5302 using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Baffledron
      Hi,
      Ongoing problem!!
      About a month ago I switched from BT to Vodafone FTTP (Fibre) broadband (100Mbps)
      Since then I've had buffering on my LG TV (55UM7610PLB). This is connected to the router by ethernet cable.
      My first thoughts were to do with the internet connection, I checked and tested everything. Vodafone have also checked everything and Openreach have replaced the ONT. Still got the problem though.
      So, I've turned to the TV. The LG chat and phone help were pretty low level and not at all helpful.
      Google turned up a possible solution which involved resetting the location services and removing it's automatic status. This sort of worked. Watching UHD Frozen Planet 2 was bufferless. But the next day, watching ITV hub was worse than ever.
      You would have thought with an 100Mbps connection it would all work so well....but it doesn't.
      Is it the TV? 
      Is there a fix? 
      Any ideas much appreciated.
      Thanks
      Ron
    • By boggy
      I have LG TV UF6800. TV is working well. The youtube app had worked well until a couple month ago. The yoyube hangs very often after playing advertisement. It also hangs after playing a long video (around 30 min). By "hangs" I mean it is still there, showing the youtube UI, but we cannot play any video. Just black, staying there forever.
      I am using wired network on the TV. 
      I tried updating app, nothing. I googled and tried unpluging power while watching...., no help. BTW the youtube (with the same user) works well on PC and iPad.
      If you think this is not LG's problem, please advise to whom I should contact.
      Bogang Tian
    • By bogeyman62
      Has anyone been able to run Screen Share from a Windows 10 PC? Mine will not connect to the LG TV.
    • By Lebona
      DSTV now app doesn’t launch, stack  on black screen. I’ve reinstalled and set to factory default still not starting.
    • By Symbiodin
      I have an LG OLED55C6P TV. Because of hearing difficulties, I generally use bluetooth headphones when watching the TV.  As far as I have been able to determine, there appears to be no way to use the headphones and also have the TV speakers working at the same time. This means that if I'm watching TV, no one else can watch and listen unless they have headphones.  Am I missing something?  Is there a way to have the headphones and TV speakers working at the same time?
×
×
  • Create New...