Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Sohail

Unsupported for some movies fast farward

Question

1 answer to this question

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Free Movie playback question

      For the Free Movie internet channel, the movies you select as a on demand movie, how do you resume playback where I left off?

      in LG webOS Smart TV Questions

    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      in LG webOS Smart TV Questions

    • Question: Default audion output-->Bluetooth device

      Hi, Is there any option to have a Bluetooth device as the default audio output on TV startup? I have an external BT speaker and I want it to work on TV startup...

      in LG webOS Smart TV Questions

    • [Error] Ares-install: please check the device IP address or port

      Hello. I try to Build Your First App for webOS TV, but in step 6. Install your app to emulator, I have error: "Ares-install: please check the device IP address or port" I don't know how to fix it. Please help me. Thanks.

      in LG webOS Smart TV Discussion

    • Question: No Universal Control option in device connector

      Dears,  While trying to set up universal control for my surround sound (so I dont need the extra remote) I've been facing the following difficulty.   When I go through the steps in device connector I never get the option for set universal control. After simplink  (which is off) I just have the option "done" no next to set up manufacturer to control it via the "universal" remote function on my magic remote.   Device: Oled55c7v-z + magic remote Tried already: Factory reset, change service location, adding different devices (never does the option appear), hard power cycle, and disconnecting and connecting the devices.

      in LG webOS Smart TV Questions



×