Quantcast
Jump to content


Uh850 freeze after lg logo


Recommended Posts

Hi

I have lg uh850 and worked well until yesterday ( 2 jan ) .

Yesterday suddenly tv restarted and dont show anything after lg logo ! Just black screen .

I have pointer in my screen and remote just work the pointer ! I cant click with remote .

I search alot and know that yesterday ( 2 jan ) lg had some update !

I think about webos problems or updating problems !

Is anyone help me with this ?

Link to comment
Share on other sites



  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By David J
      Hi all,
       
      My LG OLED55E7N just updated to firmware 06.00.25. I must have wronged the god of Google, because I fail to find any whatsnew. Anyone?
      Thx
    • By Hissy
      I finally updated the software on my TV, and now I have to force a reset whenever I want to turn it on. (Unplug for 60 seconds.) The TV will not turn on without a reset, from either the remote or the power button. Once it's on it responds normally to the remote.  It doesn't matter how long the TV's been turned off - when I want to turn it back on, I have to reset it.
      Has anyone else had similar problems?
    • By visioneer.one
      I have a 50NANO79SNA, built in 2020.   After ignoring the message for some time I finally decided to allow it to do an automatic firmware update.  Started the process then went to bed.
      In the morning the TV appeared to have hung up - it was turned on but had no picture, no audio and did not respond to the remote.  I turned the TV off using the manual power button then powered it back on... I got the LG power-on sound, but again no picture.  Powering it off then back on again resulted in no sound, no picture and a power light that flashes 3 times each time it turns on.  It does respond to the remote (for power on/off commands.)
      Is there a way to force-reload the firmware over USB if you don't have a picture?
    • By Shady
      After updating my TV recently to webos version 05.10.25, subtitles disappeared from multiple programs.
      i checked for updates, but nothing is available 
      my TV is webOS TV SM8100PVA
    • By Captain Raymond
      After having this TV working for just 2-weeks, now my voice control has stopped working, cant change channels, HDMI or anything.







×
×
  • Create New...