Quantcast
Jump to content

Uh850 freeze after lg logo


Recommended Posts

Hi

I have lg uh850 and worked well until yesterday ( 2 jan ) .

Yesterday suddenly tv restarted and dont show anything after lg logo ! Just black screen .

I have pointer in my screen and remote just work the pointer ! I cant click with remote .

I search alot and know that yesterday ( 2 jan ) lg had some update !

I think about webos problems or updating problems !

Is anyone help me with this ?

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Paul Griffith
      When I try to go to a TV programme via the remote control voice option, the TV tries to look up the channel on the app I'm on, instead of going straight to the TV channel on the antenna. This used to work without any problems up until a couple of days ago. Any help appreciated.
    • By Katieg
      I shipped my lg tv from the Uk to the Uae and there is no option to pick uae as location- it is not on the country list. 
       
      I am now not able to install local apps like osn and Disney plus (uae version) so the only thing that works is Netflix. 
       
      I tried selecting other as the country location but then even Netflix disappeared so have had to change back to Uk. 
       
      how can I change the location to uae as this where I am not using the tv? It’s really annoying me as I have no idea why uae is not an option on the country list. 
       
      any help is really appreciated 
       
      thanks 
    • By Virus17
      Hi all, I have this 4K LG 49UF772V TV which has had this issue since I bought it second hand and I'm wondering if anyone has any idea how it can be fixed as I am looking to sell it.

      The issue: On the LG menu and main home screen + sub menus and programs such as Netflix, there are black squares all over the display which makes it impossible to use. However, the TV works flawlessly when using the display with a HDMI device connected.

      I suspect this could be either a software issue since there's no physical defects with the display itself. The TV has the latest software update running (04.06.25). I've attempted to reflash it and downgrade it but I haven't managed to find a way to do it.

      Also note that only 1 of the 3 HDMI ports work. The other two gives no output when a device is connected.

      I have also carried out a factory reset and this has not made a difference.

      I have attached a short video showing the TV connected to chromecast and the display working as expected and then pressing the settings button yields artifacts/small black squares. + some pictures showing this.

      Thank you in advance! 
      LG_49.mov


    • By Rick Lawton
      When I log in via the tv to iview the picture stays black even though sound is working correctly 
    • By alexl
      Hello, I would like to disable "Pointer Mode" for my app on LG TV.

      My app doesn't currently support pointer mode so it runs into issues when there are users who inadvertently use the cursor. Is it possible to disable?

      In the documentation, I've only found cursorStateChange, which is an event when the cursor appears or disappears, but nothing to actually disable cursor mode. 
       
      Thanks in advance.

×
×
  • Create New...