Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

dhiraj

Universal remote issue with LG 49LH600T Model

Recommended Posts

Hi I recently purchased the LG 49LH600T and I was facing the issue were I did not get any option to configure the universal remote to mange the DTH connection as well as my LG sound bar LH4 can you suggest how to fix that the  version of web os is Web OS 3.0 software version 03.20.40 . and compare to the earlier model lots of options have removed earlier we use to get the wireless sound sync option with the help of the external Bluetooth device now that option is not there and the other good option was the screen mirroring through which earlier we can see the tv programs in our mobile device as well .

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • WebOS TV Firmware version

      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set: - 3.23.24 - Romania- 47LB730v - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

      By majorusa, in LG webOS Smart TV Discussion

        
      • 1,355 replies
      • 737,361 views
    • Question: LGOLED C8 - It powers on, I get a quick “webOS” and then the screen goes black again. The remote has new batteries. This is just after getting it out of the bos and the stand attached. What is going on?

      LGOLED C8 - It powers on, I get a quick “webOS” and then the screen goes black again.  The remote has new batteries.  This is just after getting it out of the bos and the stand attached.  What is going on? 

      By retireandgo, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 0 votes
      • 2 answers
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 659 views
    • Wi-Fi connection problem

      Hi I'm trying to find out if a problem I have is a problem of my LG 49U67V TV or my modem's problem. Some times ( irregular pattern)  when I try to connect to some kind of web service (browser,  YouTube, Netflix),  I can't connect or the speed is too slow. My TV is connected via Wi-Fi. When check the Wi-Fi and internet connection trough the settings Evey thing looks OK. At the same time my Android phones connect superbly and if I measure my internet speed via fast.com from phone or PC everything is OK.  I found 2 solution for  this A.   either restarting the modem and then everything is OK the connection superb etc. B. Going to settings, disconnect from my router and reconnect (you know adding again the router password). Then everything is back to normal.  The TV does not seem to have any other issue.   I've tried to go back to factory settings. I've noticed the problem again. In irregular pattern it appears no standard time or pattern of appearance. Could it be that my modem router is the problem?  I have this modem for over 3 years.  I will try another to be sure. LG here said "we can check your TV but if we don't find anything you (me that is)  will have to pay for pick up and delivery expenses.  clarification  The TV seems to be connected during this problem. Just it does not stream data from the internet or it does in low speeds. Netflix speed test shows it at really low speeds or disconnected while in settings it seems connected. Strength of Wi-Fi signal,  superb    

      By Mak, in LG webOS Smart TV Discussion

        
      • 11 replies
      • 5,987 views
    • Question: What webos version do you have and does it have sync adjustment less than 0 or not ?

      I have problems with the lip sync in my tv .. it's becoming worse by time through the internal apps like netflix and youtube or hdmi connected devices.. anyone can please help me with issue. I have in my software that I can increase the sync adjustment more than 0 .. but can't go to negative numbers. I use internal speakers nothing external.  

      By Youssef Mohamed, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 2 answers


×