Quantcast
Jump to content
  • 0

Help Vorbis audio


Joseph Steven Royupa Torio

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By Baffledron
      Hi,
      Ongoing problem!!
      About a month ago I switched from BT to Vodafone FTTP (Fibre) broadband (100Mbps)
      Since then I've had buffering on my LG TV (55UM7610PLB). This is connected to the router by ethernet cable.
      My first thoughts were to do with the internet connection, I checked and tested everything. Vodafone have also checked everything and Openreach have replaced the ONT. Still got the problem though.
      So, I've turned to the TV. The LG chat and phone help were pretty low level and not at all helpful.
      Google turned up a possible solution which involved resetting the location services and removing it's automatic status. This sort of worked. Watching UHD Frozen Planet 2 was bufferless. But the next day, watching ITV hub was worse than ever.
      You would have thought with an 100Mbps connection it would all work so well....but it doesn't.
      Is it the TV? 
      Is there a fix? 
      Any ideas much appreciated.
      Thanks
      Ron
    • By Harald Dunkel
      According to the specs my OLED55BX9LB is supposed to run webos 5.0, but the firmware update claims 04.40.15 is the most recent version. How comes?
       
    • By [email protected]
      I have a couple of LG OLEDs in shared spaces, with external speakers, one via optical and the other via analog jack (confusingly named headphones). Whenever bluetooth headphones are used and then disconnected, the TV reverts to "internal" terrible audio. For non-technical people this is permanent. Do I have to train everyone to select the device from the long list or can I set a default?
       
    • By Smokey
      Using the smart remote or Thinq app.
      Currently to change the audio track (different languages) for digital TV, I need to press the "..." button to bring up the Quick settings menu, then scroll down a long list of options, before choosing Audio languages, that brings up a menu for me to pick the audio track.
      Is there a shortcut or combination keypress to bring up the audio track menu quickly?
      If there isn't one, LG please add shortcuts in the next webOS update, to bring up the audio track menu and subtitles menu quickly! e.g. assign them to the colour buttons which are currently useless in digital TV.

×
×
  • Create New...