Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
kbachyutha

Webos 3.0 - LH600T - universal remote function not working

Question

hi

 

I am based in India and bought 49 inch LH600T few days back. Web OS version has been upgraded to latest version post installation.

Universal remote function is not working, I checked and also got it verified with LG support engineer also.

Post selecting the STB option under "Device Connected" menu, there are no further options to choose the make / model.

I was told by LG support engineer that the webos 3.0 is not released with this feature and it is going to come later. Is this true?

 

regards

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi

I am Anand,from Mumbai.I too purchased same TV on 24th August,And I'd like to confirm that Magic Remote does work with WebOs 3.0

Mine is on 3.3 something.

But I'd like to ask you being the owner of same tv is that , i am experiencing very slow interface of 'All Settings' option when YouTube is running in background and even Youtube is unresponsive and sluggish all the time even after latest update.

Is this the same case with your TV too ?

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • WebOS TV Firmware version

      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set: - 3.23.24 - Romania- 47LB730v - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

      in LG webOS Smart TV Discussion

    • Question: How to Customize magic remote buttons

      Hello, How can I make a button to open specific app ? for example letting the netflix app button to open another application.  

      in LG webOS Smart TV Questions

    • Question: Hotstar App For India

      Hi, HotStar is very popular application in india which allows you to watch tv shows/movies and lot more. I don't see its app available on LG Store. Any plan to launch Hotstar app for WebOS Store?? Thanks, Bhavesh

      in LG webOS Smart TV Questions

    • WishList Apps for India

      Below is the small wishlist of apps required for India 1. Skype 2. Jio TV 3. Jio Cinema 4. IPTV 5. Hotstar 6. TVFPlay 7. ALTBalaji 8. JioMusic

      in LG webOS Wish List

    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      in LG webOS Smart TV Questions



×