Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts

I have tried numerous times to login to SmartWorld I finally received an email from LG tried to login with the verification code and password that they gave me to no avail

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Not remembering password

      Everytime we switch on tv we have to connect to the internet with password.web os should remember the password

      By B atma, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: I need to login service mode in my tv LH602v Webos ??

      I need to login service mode in my tv LH602v Webos ?? 

      By mostafa mohamed, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • [pivotCE]Skype finally axed for webOS

      It’s over.  Skype is dead for webOS.  We reported on the likely eventual death of this many many many times. But this time, it’s for real. It worked in early June of this year but not long after I got another message from Skype. But 12 days later it still worked. But by working I only meant that legacy clients like ours and to include Android, Linux, and Apple clients that used their older protocol could still talk to each other but not with the newer clients. Then in the middle of August, webOS forum user, mazzinia, noted the connect and disconnect issue.  I only noticed it in September… You can see some rather confusing entries in LumberJack when trying to login.  It doesn’t amount to any good sadly. If you have a Skype account already added to webOS then your log will look something like this but for those that don’t have a Skype account added to Synergy then you won’t be able to add it anymore. Farewell, Skype for webOS. #webOSforever   Related posts: Skype shutting down 3rd-party apps in December Skype is likely on the chopping block…again Are we dreaming? Skype still works! View the full article

      By pivotCE, in pivotCE News

      • 0 replies
      • 419 views
    • cant sign-in to LG smartworld with my login-passwords that i have created during setting up my Smart TV

      hello everyone... about a month ago i bought  a smart tv lg671v . (country=greece, language=greek) during  setting up , i created an account so i can get in to lgstore . no problem expect that lgstore doesnt offer the content that can be found in http://www.lgappstv.com   as i see, there is a note : Available services may vary in each country.   so please answer me someone  the following:   1)why there is this discrimination (between countries) ?   2)why i cant sign-in  to https://gb.lgappstv.com/appspc/member/login/secure.login.lge with thw username and password that i have allready created during setting up my SMART??????? TV.   3)why in http://www.lgappstv.com, in the world map ,a lot of countries dont exist?   thanks in advance     ps.i hope my english is enough comprehensible...

      By telvav, in LG webOS Smart TV Discussion

      • 4 replies
      • 8,614 views
    • 55lb6500 - sound drop out many times

      Since tree days ago my sound is dropping out when i see the tv after 1 hour. The sound is dropping out/disabling with cable tv, netflix or youtbue. With cable tv i need change the input and return to the sound come back. In the netflix or you tube  i need come back to menu and after go to video again with sound. It happens after about one hour of tv on. aftr it, many times in about 5 minutes. I think is something with the web os or app tv because i did many things to solve it: 1- set to default patterns of tv 2- turn off de remote control 3- unplug the hdmi connections or others    

      By Rodrigo Cassini, in LG webOS Smart TV Discussion

      • 0 replies
      • 569 views


×