Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 0
Mahmoud Al Shaar

USB HDD not recognized!!!

Question

I recently purchased a LG 50LB6520 Smart TV with WebOS.

 

I tried to connect my WD 1 TB USB portable drive but it was not recognized by the TV.

 

I searched the web for a solution and I did not find much related to this problem but I found a recommendation to reformat the HD to NTFS system file with a bigger allocation size. I did so and connected the drive to the TV and it worked.

 

I started loading my files on the HD (around ~500 GB) and reconnected to the TV and again it was not recognized :(

 

Anyone got a solution to this problem?

 

Thanks

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

1 answer to this question

  • 0

It is always recommended to safely unmount the HDD. I got a friend that did not do that on a smart tv (non WebOS), her HDD spoilt after that.

How to do that ?

Safely unmount HDD

Sent from my C6903 using Tapatalk

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.