Quantcast
Jump to content
  • 0

Is the us version ub8500 the same as a ub850t


savannahmick

Question

I am running 04.55.04 with a 49ub8500 but noticed the African and several other countries have a 49ub850t but it has a newer version of webOS 4.60.50.! My question is the tv seems the same as my ub8500 so I wonder if 4.63.50 will work on it? Thanks for any advice,help,or info! Also what are the chances 49 ub8500 will get webOS 2.0?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By qUArtEx
      Hi to all! 
      I'm really new into this and have a problem. My 2018 LG 55UJ635V-ZF has only webOS 3 (latest; ethernet-automatic download) an i can't use airplay or miracast. The apps i found in the store for mirroring are only pay2use to use this needed feature for me.
      On the LG Homepage i can't find an upgrade for my TV an maybe is my tv really to old for upgrades or am i wrong?
      Maybe someone can help me out or bring some light for me in this.
      I also found the suggestions on this site for the firmware 4.70.70 (for the UJ's), but i can't download....error.
      sorry for my bad english 🙂
      thx for your help, quartex.
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By codepoet
      Greetings Touchpad users! The webOS Nation Forums went down this month -- unceremoniously redirected to some crappy review site, despite the community's pleas to let us save or preserve it in some fashion. As a result, we're looking here (and other places) for some kind of community forum!
      For those who visit here, I wanted to let you know that despite all recent set-backs, the legacy webOS community is alive and well, still using our Touchpads, Pres, Pixis and Veers in 2023!
      Resources to get online, apps to try out, and lots of other things to do can be found at webosarchive.org
      We've also got a Discord server going -- it even connects to webOS Devices, through a modern app called SimpleChat. Come join us at docs.webosarchive.org/community
    • By dracula1001
      Hello,
      I own a 55 inch LG  WEBOS TV SM8100PVA and I am connecting my SONY WH-1000XM3 bluetooth head set to the TV, it used to auto connect as soon as I power on the headphones, but now it only connecting manually, I have tried to reconnect them (forget and connect again) and the auto detect isturned on, I cannot auto connect them
      meaning every time I have to connect them, but only manually, it started happening after I connected them once to my phone and than I unpaired them from my phone,
      Can anyone assist :)?
      thank you
    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.



×
×
  • Create New...