Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Edward Hunton

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Edward Hunton

  • Rank
    Newbie
  • Birthday

  1. I have been deploying apps to a webOS TV for months now. Its very hit and miss. I always follow the advice here http://developer.lge.com/webOSTV/develop/web-app/app-test as per micolet's post. However, I am only successful 20 percent of the time. I have tried the following: 1) Turning developer mode off and on again in the Developer Mode app 2) Blowing away all my ssh keys for previous LG apps 3) Removing and re-adding devices using ares-setup-device 4) trying port 22 as per some posts on this subject The key is acquired correctly using ares-novacom --device EDNEW --getkey. I know this because any error with the ip would cause an error at this stage. The result of this command is a silent return to the prompt. However, trying to list apps on the device throws an error, ares-install --device EDNEW --list returns this: ares-install: Error: Please check the device IP address or port. Sometimes i can make the connection, but most of the time it fails and I cant see any pattern. If anybody can shed some light on this I will be extremely grateful, its a tiresome blocker for me. Ed