Quantcast
Jump to content
  • 0

TV apps stopped working, remote pointer missing and WiFi inoperative


Nath8884

Question

Good evening.

 

I have a LG 43UK6950PLB, a few years old.

Suddenly yesterday most things stopped working. 

The apps just freeze and won't load,

The remote cursor has disappeared,

If selecting a different input, it won't load that input and just freezes. 

Wifi isn't connected, however it can find my router in the menu, just won't connect. 

I've carried out a reset, unplugging, and turning off standby mode etc to no avail.

Any help appreciated, thank you. 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Luka Pantsulaia
      I bought LG smart tv. for some reason region selected was Africa and could only choose from african countries and had very little available apps in content store. I live in Georgia, so figured that  changing region to EU would help so changed it to 3122 and selected service country UK because Georgia was not in the list. after that every app says that it is not available in current country. I have  default region code saved so I guess could go back but wondering if any one can help me to get it working in EU. or if anyone have region code in which Georgia is available it will be helpful as well. 
    • By Steve Fisher
      Very frustrating !!  Never know when tv drops wifi ..happens all the time UH8500 TV
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       
    • By Libbo2003
      Hi just got a new QNED LG to replace 2021 Nano tv
      the problem is I can’t move my HD channels down to  channels 1 to5.
      the program manager does not have the function to move channels like my old Nano tv which is only a year older.
      is there anyway I can get around this strange function?
    • By Nitin Chopra
      Hi Team,
      After update of LG WebOS to 04.40.70, Amazon Prime Video app on my LG Smart TV stopped working. It started giving error :
      Internet Connectivity Problem
      There is an internet connection problem. Check the device's internet settings, data cables, or try to resetting your router. Also, turning your device off, and then back on might fix the problem. For further assistance, please contact Amazon customer service at www.amazon.com/videohelp
      The internet/wifi connection is fine and all the other apps are working without any issue on the LG smart TV.
      I have even tried uninstalling and reinstalling the Prime video app, but that didn't help.
      Has anyone faced this issue ? Is there a solution available for this issue.
      Thanks & Regards,
      Nitin



×
×
  • Create New...