Quantcast
Jump to content

  • 0

How can I disable wifi-direc


Thiago999

Question

1 answer to this question

Recommended Posts

  • 0

How to turn off WI fi on TV.

- Settings 

- Connections

- Network connection settings 

- WiFi connection 

- Toggle WiFi on/off 

Make sure wired setting is turned  off under network connection settings. You may have to enter your ip settings for wired connection.

Hope this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Benjamin De Graaf
      As in title.
      Everytime I watch something on Plex I get constant Dolby vision pop ups, sometimes random and sometimes staying for multiple minutes. 
      there isn’t anything wrong with the playback, it’s just the constant pop ups that are very annoying and frustrating that I can’t disable them.
      Other manufacturers have the option to disable it, so I can’t imagine why webos shouldn’t have it. 
       
      thanks in advance, have a nice holiday! 
    • By StanJ
      I've seen an older thread on this topic but it doesn't look like anyone found a solution to disabling the screen saver, so I'll try a new one.
      On virtually all my LG TV's (I have three OLED's and two LCD), the screen saver interferes with my music app (like Plex, Spotify or Amazon Music). I mainly use Plex for playback of my music which is stored on a central server (NAS) and from the app loaded on a Fire TV stick or cube. After about 20-30 minutes, the album art and other related music information (lyrics, song title, duration, etc) all goes black. If I run Plex (or Spotify) directly on the LG TV via the LG Content store app, the screen saver with fireworks always comes on in about 2 minutes. 
      I've tried all the different methods to disable the screen saver function including turning off the Timers, Auto Power Off,  HDD Storage, etc. I also tried opening the hidden menus by pressing the mute button 5 times but that menu didn't have anything relevant. 
      Interesting is that the screen saver doesn't come on when using Spotify on a Fire TV stick or if I playback music through a USB device. But i don't use those methods often, mainly Plex to access my music server where I have about 500 CD's stored in ALAC format.
      Has anyone found a way to disable the screen saver function? I know the logic for having it (to prevent OLED burn in) but I'm not leaving the same image on for more than the song duration (about 3-5 minutes).  It's annoying to check the screen for the a music title or see who is on only to find a black screen looking back. Thanks for any help.

    • By Smartboy
      Before I buy this very nice LG TV with WebOS 23, my wife and I were using an old samsung with an android TV box. So it is very difficult to adapt to the cursor / pointer. I read the documentation and found it is possible to press the direction buttons to momentarely remove the cursor (which is painfull to navigate for us). But each time I press one of the home, return, wheel buttons,  then you know what, the pointer is back on the screen. I read the documentation from A to Z and didn't find any parameter to permanently DISABLE the pointer ... Any workaround or parameter that I missed ? 
    • By Harald Dunkel
      Since 4 weeks my TV (OLED55BX9LB) nags me I should replace the batteries in the magic remote. Is there some way to disable this annoyance? The batteries are still fine.
    • By valoufifa
      Hello,
      I’m French sorry for my poor english
      I was wondering if it’s possible to disable simplink (or only auto sync on) only on 1 HDMI device.
      I have an LG C1, multiple HDMI devices which work perfectly with simplink, except an LG Blu-ray 4K player (UP970).
      When I turn on a device, it turns on the TV, great! But if the Blu-ray
      player was the last device I used, and I turn everything off, and then
      I turn on a device, the TV then turns on and shows first the HDMI
      Blu-ray player input (with no signal), then it shows the HDMI input of
      the device I turned on, and finally the Blu-ray player turns on and
      the TV switches back to the HDMI Blu-ray player input...
       
      Any ideas on how to fix this?
      Thank you!
       
×
×
  • Create New...