Quantcast
Jump to content
  • 0

LG Smart TV 43UJ632T-TA Hangs/Unresponsive/Won't connect to WiFi after updating to 06.00.15


Venkatraman Nagarajan

Question

Hello,

The WiFi would abruptly disconnect and the smart TV becomes extremely slow when navigating to the settings and becomes almost unresponsive. Unplugged, waited overnight and restarted, the WiFi connected for a minute or so, and again the same issue. The mouse cursor would disappear after few seconds and navigation only possible with the up/down/right/left key. WiFi list is empty and the TV keeps "searching..", even if it lists my WiFi, after entering the password (takes a very long time) it gives a message "Cannot connect to the network, retry" 

Tried the following options and no luck, can anybody help??

- Unplug the TV, WiFi router and restart

- Set the date and time manually in the TV

- Turn off Quick Start

- Selected appropriate country in location

- Firmware updated (No more updates found) 

TV model: 43UJ632T-TA, Software Version: 06:00:15, webOS Version: 43UJ632T-TA

WiFi is 5 GHz with more than 120 mbps connection, couple of other devices connected without issues.

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By dennis101
      Just purchased this and the set up is driving me nuts. I have a Sony reciever that I use for my audio out as well as HDMI device switching. The output of the reciever is going to HDMI 1. The TV audio out is set to HDMI (ARC) device.  When watching devices directly connected to the reciever (cable box, roku, DVD, Tivo), audio out is fine. If I try switching to the smart menu or the antenna, there is no audio going from the TV back to the reciever. I also have a Roku I can use for streaming, but not for OTA.  Should I just route everything directly into the TV, and use the optical out to get sound to the reciever? Also since setting up the TV and remote there is strange interaction btween the TV and the reciever. I noticed that my cable box, dvd, and roku all show up devices attached to HDMI 1, and clicking on that device will change the input on the reciever, but I have no control over the reciever from the LG remote, volume and muting buttons have no effect. Also there soesn't seem to be anyway to control my Fios cable box, a Motorola HD QIp 7100-1. I have the IR blaster sitting right next to it
    • By Sterium
      Hello everyone,
      When change the WiFi to other WiFi lost previous one.
      Every WiFi change I have to enter the password!
      It's normal this behaviour?
      TV oled 55c2
      Thanks
    • By ajmboy
      I just finished watching Game of Thrones on HBO, never watched it when it was out. Now I'm wondering what other series should I start watching? 
      Westworld? I'm inclined to check out SEE on Apple TV. is anyone using Apple TV with LG webOS tvs?
       
       
    • By Agustina
      Hi, my lg 60uj6580-sd updates automatically and I haven't had any problem until firmware update (I think) 06.00.10 made my tv really slow: apps freeze, as well as videos, and tv control sometimes (if not most of the time) doesn't respond because it freezes too. How can I fix it?
    • By Ash0837
      Any way to chang picture settings in multiview? I'm able to connect 2 hdmi devices but I'm unable to change picture settings while in multiview. It's locked on Vivid mode. Any way to change to game mode? Both hdmi inputs are on game mode, but multiview is on vivid.



×
×
  • Create New...