Quantcast
Jump to content

  • 0

Hotstar is not working


Shaharyar Alam

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Roy Brown
      webOS updated, I think to 2023, on my C2 a couple of days ago. Since then the News option on the Sky News app no longer works, instead timing out. The Weather and Climate options still work, though.
      I have deleted and reloaded the Sky News app, but the problem remains.
      Does anybody have any suggestions of what I might try to get this working again, or is this something for LG, or Sky, to fix?
    • By Joe Wong
      My LG 50 inch Model: 50NANO75UPA HDMI Arc stopped working with my Vizio soundbar. It worked very well when I first connected it until this morning. I purchased an extended warranty, but is there a known solution before I send out for help? It is definitely the LG Tv, and not the soundbar because I used to have a Samsung soundbar, which worked only for about a week before the HDMI Arc stopped working and I switched over to the Optical. Now even the Optical does not work That's why I bought a Vizio.
    • By maninblack2000
      I used the developer mode method to put Kodi on my TV, everything seemed to go to plan and it is there on the home screen but when I click on it it opens then closes again, does anyone have any idea why that is?
    • By Ozzie T
      We have a 65UM7300AUE with software version 05.40.10. We have a Google TV dongle plugged into the HDMI 1 port and that is the input we use most of the time. Until recently every time we would turn the TV on it would default to HDMI 1 and the Google TV home screen would be the first thing we’d see. Life was good. Several weeks ago that changed and now the LG OS (I assume) home screen is the first thing we see. Then we have to use the LG remote to select HDMI 1 each time. We never used to have to do this or use the LG remote at all. Kind of annoying. We think we have HDMI 1 chosen as our default input but it doesn’t seem to matter. Any ideas on how we get things back to the way they used to be with the TV defaulting to HDMI 1 automatically?
×
×
  • Create New...