Quantcast
Jump to content

  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mofa
      Hi there,. 
      It is now clear that any  OS, except android and apple,  suffers from low number of apps. 
      It is a shame to struggle with a 'named smart tv' to run a Web site or find a commonly used app! 
       
      Ok! We are stuck with this rubbish OS (bad OS due to the poor App stoee) , why LG doesn't develop an adapter to run android TV apps on the TV? Maybe after testing them, you can allow certain famous apps. Moreover, why don't they provide an easy porting tool for the developer?
      Anyway, if they don't do this, I would advise any one to buy an android TV and ignore the useless OSs such as Tiazen or Webos. 
      Regards, 
       
       
    • By cpatafio
      I've had my LG SmartTV for about 4 years. Up until a few days ago, I was able to view YouTube videos without issue. However, about 3 days ago, I started having problems with YouTube. I can access YouTube and search for videos. But, when I try to start the video, the "waiting" circle appears and never goes away.
      I've tried everything I can think of to troubleshoot this, including cold-starting the TV. But it's still happening. I thought it might be a YouTube problem. But, I'm able to view the videos on my desktop PC and via Roku, with no problem.
      What's going on? Can anyone help...please???
      Thanks...
      Clem
    • By Ram Kancharla
      I  have 32LF6300 WebOS TV ,Recently it is updated to 04.06.40 version.  In LG Content store Disney+ Hot Start, ZEE5 and AHA apps are not showing ,
      Could some body suggest how to get those apps.
    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.

    • By Manjali
      We are unable to see zee5 app on LG content store. How to get it to installed?
×
×
  • Create New...