Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Void Toast
      Please consider adding a new menu for 2017 OLED's  in HDR Game mode preset called "Static Tone Mapping" to picture options with a selection of 4000 nits (default) or 1000 nits.
      The reason so many complain about dim HDR on 2017 OLED's is down to an overly tone mapped image, game consoles HDR titles are mastered in 1000 nits range, LG's default tone mapping is set to 4000 nits and because the consoles do not send any HDR metadata, LG tone maps 1000 nits content to 4000 nits. We know this is the cause as advanced tools like HD Fury Vertex can trick the TV into thinking it's 1000 nits content and give correct looking HDR (very complex thing to setup far beyond normal users).
      This is entirely fixable by giving us a menu under game mode to force the TV to tone map to 1000 nits instead. If you read around online I'm almost certain this is what the special "Active HDR dynamic contrast = low" under Cinema mode does but this setting is not the same under any other preset.  Maybe the "Active HDR" trick is not possible under game mode but forcing the TV to 1000 nits tone mapping is because the HD Fury Vertex can do it so the TV has the capability.
      The 2018 models do not have this issue as they have "Dynamic Tone Mapping" under picture options so please throw us 2017 owners a bone on this, thanks.
      (Yes game consoles could possible fix this by sending metadata but that's unlikely).
    • By Rukmaj Chandavar
      Hi All,
       
      I recently bought a LG Smart TV with WebOS (42LB6500) and would like to connect to my external hard disk connected over network. Here is how my home network and devices are setup.
       
      I have a high speed broadband that comes to my WiFi router (D-Link DSL 2750U) with USB support for External HDD. I have connected my Seagate Ex.HDD to this router and I am able to access the drive over WiFi on my smartphone and computer using the network path \\192.168.1.1\... Once connected I am able to use it similar to any mount location, i.e., read/write files, play media, etc., I want to do similarly with my TV, I would like to use this connected Ex. HDD as any other location and would like to achieve following two things at the least without any additional hardware Play media files on this HDD (very very important) Use the HDD as recording device for timeshift/live pause feature (important)  
      Any help in this regard would be greatly appreciated.
       
      Regards,
      Rukmaj
    • By AnonViewer
      Hi,

      I purchased a new 43" LG 4K TV in India couple of months ago. Model Number is 43UJ652t. I use Dish TV DTH service for watching TV. I connected my Dish TV HD Set Top Box  to the TV through HDMI port (HDMI 1)

      I have couple of questions - 
       
      When I select the HDMI input to watch TV, the following information is displayed on the top-left corner of the TV (See pic 1 below). It says 720p there. What does it mean? I have  HD set top box with HD Channel subscription. Why is it saying 720p there even when I am watching HD channels? There is an Icon in the Web OS launcher called Live TV (see  pic 2 below). It doesn't work with DTH set-top boxes? Does it only work with Antenna and Free to Air channels? The TV guide icon (see pic 3) in the Web OS launcher doesn't doesn't play the TV Guide for my Set-Top Box. It asks me to fine tune the programming first  but Auto-tuning doesn't find any channels? Is the TV Guide functionality available only for the Antenna and  FTA channels? Can I add channels from my set-top box to the My Channels menu (see pic 4)? How do I add shows from Amazon Prime to the "My Content" menu for easy access. Currently, it only allows me to add YouTube content Can I add a specific channel from my Dish TV set top box as a long press shortcut in my LG Magic Remote? In the below LG videos, when the presenter selected  the STB while setting up Live TV, the TV automatically searches for the channels and populates the TV Guide? Is it not possible to do it for Indian DTH set top boxes?
         



      These questions are driving me mad. Please help me in understanding the LG Web OS System better

       



    • By Bob Wolkowitz
      I have two LG OLEDs.  I have given each a name in the WebOS.  Occasionally when a TV is powered on, I am first requested to enter the TV name along with the dialog to enter text with  the on screen keyboard.  I can enter anything and it is accepted and I get past that screen and then normal operation follows.  This happens on both TVs albeit only occasionally.   It is a real nuisance when this happens and I see no need for this.
      Has anyone else experienced this and if so, is there a solution to disable this behavior?  Is there some setting that I have missed?
      Thanks,
      Bobby


×
×
  • Create New...