Quantcast
Jump to content
  • 4

ALL apps stopped working today on my OLED55C7


ALLG

Question

Suddenly all apps stopped working today, Dec 25, 2018. No Netflix, no Amazon, no Dolby app, no LG content store, Nothing.

I assumed it was a network issue, but the TV says the network is fine and this is proven by the fact that (1) the TV is correctly setting the date and time using a time server, and (2) I am able to access  network device in my home.  My home internet is working perfectly.

I tried reinstalling the firmware. No go. The built in reinstall doesn't connect either. I downloaded the correct firmware and put it on a USB stick. The TV sees the stick if I navigate to it, but doesn't prompt me to run the firmware update.

Finally, as a miserable, undesirable, last resort, I reset the TV. THAT DIDN'T WORK EITHER!

Does anyone know how to fix this?

  • Sad 2
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Kraftwerk
      I am on Webos 4.40.18 and the YouTube app got totally messed up after the last update. Even if it's installed, when trying to open in the content store I get a message saying that it's not available for the region of the TV. When opening the app, the entire content gets stacked up in one single tile. Nice testing before releasing an app to Production. Is there any direct way to send this bugs to the developers? Probably it will take days or weeks to fix. Keep doing this great job... 


    • By Kraftwerk
      I am on Webos 4.40.18 and the YouTube app got totally messed up after the last update. Even if it's installed, when trying to open in the content store I get a message saying that it's not available for the region of the TV. When opening the app, the entire content gets stacked up in one single tile. Nice testing before releasing an app to Production. Is there any direct way to send this bugs to the developers? Probably it will take days or weeks to fix. Keep doing this great job... 


    • Guest
      By Guest
      JioCinema has a good collection of movies and shows , it would be cool if we could atleast side load the app or it would be officially released .
    • By dennis101
      Just purchased this and the set up is driving me nuts. I have a Sony reciever that I use for my audio out as well as HDMI device switching. The output of the reciever is going to HDMI 1. The TV audio out is set to HDMI (ARC) device.  When watching devices directly connected to the reciever (cable box, roku, DVD, Tivo), audio out is fine. If I try switching to the smart menu or the antenna, there is no audio going from the TV back to the reciever. I also have a Roku I can use for streaming, but not for OTA.  Should I just route everything directly into the TV, and use the optical out to get sound to the reciever? Also since setting up the TV and remote there is strange interaction btween the TV and the reciever. I noticed that my cable box, dvd, and roku all show up devices attached to HDMI 1, and clicking on that device will change the input on the reciever, but I have no control over the reciever from the LG remote, volume and muting buttons have no effect. Also there soesn't seem to be anyway to control my Fios cable box, a Motorola HD QIp 7100-1. I have the IR blaster sitting right next to it
    • By parmar kanaksinh
      How to download  Disney hotstar app in LF6500 webos smart TV?
×
×
  • Create New...