Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
d2pcayl

Google Assistant Missing Passkey

Question

Attempting to connect Google Assistant to LG OLED TV  from android phone and keep get missing passkey or PIN error message. 

Where would you find the relevant passkey or PIN and what should it be set.

Bluetooth works fine with all other devices except 65B8.  

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Have you tried adding the TV to your GA through the Google Home app?

Or ar you adding your assistant only in your LG-TV?

 

I think you might get a passkey from one of them if not both.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: TLS fatal error

      I have an LG Infinia 55LW6500 smart TV (https://smile.amazon.com/gp/product/B004OVEVP6/ref=oh_aui_search_detailpage?ie=UTF8&psc=1) that I bought in 2011. Today is the first time I tried searching the internet using its built-in browser, and I can't make it work. The network connection is fine, and it's hard-wired in. I can use Google, and it will show me the results of the searches I've tried. But then when I click on a website URL (or type in the URL), I get the error "TLS fatal error". Does this have to do with the website security? Is there anything I can do to fix this short of buying a new TV (not going to happen)? I'd like to be able to watch my Amazon Prime shows directly on the TV without having to hook up my laptop to it. I was thinking of buying Hulu, but it seems I'll have the same problem with it.

      By Jewelwing, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • webOS 4.0 confirmed within iOS and Android App Release Notes

      Thanks to @Peter Alexander and @SSM we have confirmation of webOS 4.0 compatibility within the release notes and information listed for their respective apps in the below topic.   We've confirmed the iOS version changes:   We've also confirmed Android: Both version updated were added this week. We are waiting for an official webOS 4.0 press release from LG and additional information on what models are supported.

      By Alex, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 6,346 views
    • No Google Assistant support on 50UK6300Y

      Hi,    I bought this TV in Israel but it doesn't have the option to set Google Assistant in it, It's running WebOS 4.0 but for some reason LG decided to remove it from the models they sell here.  Can I manually install the apps on my tv?  Can I install the US firmware instead? 

      By Pagingup, in LG webOS Smart TV Discussion

        
      • 2 replies
      • 583 views
    • Question: How to add Google Play to your webos TV?

      I want to add Spectrum TV from the Google Play Store to my LG apps? Not sure if I can?

      By michael zepp, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 2 answers
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 787 views


×