Quantcast
Jump to content
  • 0

UJ701V - no multi-view option


Ademar

Question

Hi!

I just bought LG UJ701V, don't find it on US site model list, so probably it has a different name in other countries.

link hidden, please login to view

Tv has webOs 3.5 (3.7.0-57312), and I was expecting to have multi-view, searched every where and just found on a compare site that this model doesn't have this.

Is there any way to change webOs version to have multi-view available? or any other trick!

Thanks

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Phaedrus
      On an LG CX 55, two minutes into episode 4 -- "The Tomb" -- of the series Moon Knight on Disney+ there is a scene with statuettes in niches each lit by an oil lamp. As the flames flicker, dark blotches jump around some of the niche walls.
      These are certainly unintended artifacts.
      Can someone confirm wether this is a CX (only) issue?
       
    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By Jim Brown
      I have a LG OLED C8 TV with a Soundbar and when connected to Optical the Volume Control is normal with a Percentage 0% to 100% but when connecting to HDMI ARC port like the Soundbar suggest to be connected it just show + or -,  you don't have anyway of knowing what the volume is set  to.    I have tried two Soundbars a LG LAS551H that was connected via Optical and when connected to HDMI ARC it also does not show Volume Control.  I have  got a new Sonos Beam Gen 2 that is now connected to HDMI ARC port and sounds great but if I connect it to Optical it's much lower in volume but has the Volume indicator.   Please advice.    
      I would like to suggest three enhancement request: 1. to show Volume Percentage on the HDMI ARC port.  2. Optical and HDMI ARC have the same output and 3. the Sonos be added to the Device list under Soundbars. 
      Thank you, 
      Jim Brown 
    • By Nathan Azzi
      hello, 

      Got a new 86nano75SQA
       
      google assistance BUILT in works fine - and if i ask it to play a video it does.

      But external google assistance on my google devices, only turns the TV on and off, and opens apps..

      I cant for instance say "Play big bang theory on LG TV"

      Or it says "I also need to know which device to use. try saying that again, and include the device's name"

      Can anyone do this? is it it expected it works? works fine with the built in assistant, but not external ones
       
    • By Jim Brown
      I have a LG OLED C8 TV with a Soundbar and when connected to Optical the Volume Control is normal with a Percentage 0% to 100% but when connecting to HDMI ARC port like the Soundbar suggest to be connected it just show + or -,  you don't have anyway of knowing what the volume is set  to.    I have tried two Soundbars a LG LAS551H that was connected via Optical and when connected to HDMI ARC it also does not show Volume Control.  I have  got a new Sonos Beam Gen 2 that is now connected to HDMI ARC port and sounds great but if I connect it to Optical it's much lower in volume but has the Volume indicator.   Please advice.    
      I would like to suggest three enhancement request: 1. to show Volume Percentage on the HDMI ARC port.  2. Optical and HDMI ARC have the same output and 3. the Sonos be added to the Device list under Soundbars. 
      Thank you, 
      Jim Brown 
       

×
×
  • Create New...