Quantcast
Jump to content

MidGe

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by MidGe

  1. Yes, mine fixed itself up after a few days. Of course, that was 5 months ago. Hope yours fix itself as well. Make sure that any updates have been applied.
  2. Since the last upgrade, if not before, my LG smartTV [OLED55B8] does not play SBS Ondemand or ABC Iview correctly. The streaming hangs a minute or so after the start and keeps on breaking up every two minutes or so making it unwatchable. I know the problem is with the TV, as a set-top box on the same network does not show the problem at all. My connection never goes below 90Mbs, not even during peak time and a ping of 3ms. I have reset the TV but that has not rectified the problem. What gives? I am adding this as I just noticed that I have these breakups on youtube as well. And again, no issues with the set stop box.
  3. Sorry Andrea, I could not possibly do that without a lot more information about you home network setup. The blocking , if that is your issue, could happen in a very large number of ways and on any number of devices dependent on your setup. If someone set your home network up for you that would be the best person to ask for help. Again, your problem might be different, if you do not have any blocking setup on your network.
  4. I had the same problem. The issue was that one of LG sites was blocked on my network. Unblocking it, or whitelisting it, resolved the issue. Hope this helps


×
×
  • Create New...