Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Titaniumvalve

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Titaniumvalve

  • Rank
    Newbie
  • Birthday
  • Location Stockholm, Sverige

  1. That's great from Orbitsound, I really wish LG would try to do the same and find a solution. I'm at my wits end here. I don't want to sell my tv just because this annoying problem but so far no one has come up with a solution. I spent four hours googling this issue and it seems a lot of customers are affected irregardless what receivers, soundbars or speakers they're using - the thing they all have in common is using the optical output from a LG TV. Frustrating to say the least.
  2. I have 55B6V and I'm having the same sound issues via optical out. Recently bought new active speakers and switched to optical and now the audio cuts out a couple of seconds every hour. Very annoying. I tried all settings and switching cables, nothing worked. I have the same problem no matter what source (PS4, Xbox, streaming or TiVO) I use. Getting desperate now, because I tried contacting LG customer service and they just told me to try different settings on the TV. Well, none of them worked and I notice I'm not the only one with this problem. Does anyone have a suggestion? EDIT: Note that I don't have a soundbar but I have the exact same problem described in this thread /EDIT