Jump to content
  • 0

Just updated to firmware 06.00.25 but wha

David J


  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

8 answers to this question

Recommended Posts

  • 0

recautions and usage before installation

Download information

file name 2017 OLED/LED Ultra HD TV Latest Software (M16P ADV_UJ9X~UJ78_OLED X7K)_Ver.06.00.25
product TV/Projector > Ultra HD
registration date 2021.08.31
Application Model
  • 49UJ7800-NB
  • 49UJ7860-NB
  • 49UJ8800-NA
  • 55UJ7800-NB
  • 55UJ7860-NB
  • 55UJ8800-NA
  • 55UJ9400-NA
  • 55UJ9800-NA
  • 55UJ9810-NB
  • 60UJ7800-NB
  • 60UJ7860-NB
  • 60UJ8800-NA
  • 60UJ9400-NA
  • 65UJ7800-NB
  • 65UJ7860-NB
  • 65UJ7F00-NA
  • 65UJ8800-NA
  • 65UJ9400-NA
  • 65UJ9800-NA
  • 65UJ9810-NB
  • 75UJ9860-NA
  • 86UJ9870-NA
  • OLED55B7F-N
  • OLED55B7K-N
  • OLED55B7L-N
  • OLED55C7K-N
  • OLED55C7L-N
  • OLED55E7K-N
  • OLED65B7F-N
  • OLED65B7K-N
  • OLED65B7L-N
  • OLED65C7K-N
  • OLED65C7L-N
  • OLED65E7K-N
  • OLED65G7K-N
  • OLED65W7K-N
Operating System (OS) Web OS


link hidden, please login to view

Check the precautions and usage method before installation


We share the final S/W of Ultra HD TV released in 2017.


1. Applied model
     - XXUJ9XXX

     - XXUJ8XXX

     - XXUJ78XX

     - XXUJ7F00







    - OLEDXXB7F (specialized model)


2. Final Ver


3. Changes
   ⓐ Soundbar connection after soundbar volume MAX to ascend  

   ⓒ Magic remote control pairing disconnected / Glitter noise

   ⓔ Improved screen flickering when switching channels immediately after DTV magnifier zoom ends

   ⓕ Fix OLED DTV Lipsync

   ⓖ A horizontal bar in the form of a wrinkle at the bottom of the ATV screen occurs

   ⓗ Improved store backlight off

   ⓘ Improvement of key feeling after pressing the Menu key after AC On

   ⓙ    ⓚ (Updated) Response to UHD ATSC3.0 reception problem

   ⓜ T8 store stream equipment issue improvement response (03.60.15)

  ⓞ Dolby TrueHD support_OLED TV only (04.70.06)
  ⓟ Video flicker improvement (when Deep Color ON (04.70.06)
  ⓠ ATSC 3.0 recording applied (04.70.06)

Improved screen tearing in       T8 (04.70.30)           - Improved handling issues (04.70.30)

  ⓣ OLED model Dolby Audio HDMI input switching audio issue improved (04.70.36)

  Ⓤ  not Intermittent power on Improvement (04.70.70)

  ⓥ Corrected the problem that the volume dropped to 0 due to the operation of a specific app (04.70.76)

  ⓦ Improved 'WiFi_BT module full speed' after recognition of LiveTV video interruption (04.70.90)

  ⓧ MR reflection (05.80.04)

  ⓨ Intermittent voiceless improvement while watching LiveTV (05.80.15) 

      Security Update (05.80.35).

  ② Improvement and expansion of LG channel service (06.00.05)
      Improvement of minor issues related to software

  ① Improvement of minor issues related to software (06.00.15)

      - Improved screen saver operation while playing TVING app content

   ② Improvement of minor issues related to software (06.00.20)

  ③ Improvement of minor issues related to software (06.00.25)

Link to comment
Share on other sites

  • 0

Hello, there is no longer the microphone icon in the YouTube search engine, it seems to me that the functions within each application correspond to the developer of each application individually, as an example: YouTube on the one hand, Netflix separately .. each developer updates or not their application for each platform (webOs, tyzen, Android, etc ..); Some are loaded as an update of the complete application, that gives to put it in some way a channel or working context to the installed version, like a framework, within which one reads what comes from the internet, that content can present some modifications to the same interface that one receives, such as changing the content of youtube channels, new videos ... I do not know what would have been the case, since I take general ideas to suppose, if the YouTube developer for this platform removed that function through an update of the application or only the content that the application reads when connecting to its platform. I did not realize when it was gone. but you would have to make the request to YouTube and its developer. As another example, hbo can be accessed from any browser and it is like viewing an internet page, some time later they had the application for lg enabled in some countries and it took months, or 1 year to appear in Latin America, I am from Argentina, At that time he accessed through the browser, made the criticism and request to lg and hbo to enable it, when they enabled the application it had the same appearance, delays and functions, and when he modified some sections, he had not yet updated the application. on the basis of that my assumption for this case. If you get more accurate data, do not hesitate to comment or share it so that the rest of us can continue learning too, thank you ..

Link to comment
Share on other sites

  • 0

I have an OLED55B7A with 6.00.05, and the user interface and apps are completely useless, so I use a Roku box.  That said, the TV randomly reboots from time to time.  So, my questions:


1. Did anyone install 6.00.25 and get *increased* performance out of the webOS UI?

2. Does anyone have a rebooting issue that 6.00.25 fixes?



Link to comment
Share on other sites

  • 0

Hi, I have also issues with Youtube/Netflix and the magic remote since the update to version 06.00.25 on my LG 49SJ8109.

Youtube and Netflix have buffering issues and the Video is lagging.

Youtube microphone search disappeared and sometimes the magic remote does not work and only a restart of the TV is solving that.

I guess a downgrade to the firmware 06.00.20 would solve the problem but I cannot find any download link for the firmware version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By JB Atw
      When trying to use apps that need an internet connection I get an error (-106) saying that there is no connection. When I go to settings -> Network -> Wifi it says that wifi is turned off and I need to turn it on to see available networks. Well there's no switch or option to turn wifi on. I've had it connected to wifi before. Also sometimes it disconnects and then I have to go back in and tell it to connect again. This is the first time its said the wifi was off.
      I did a google search and the results that came up were for WebOs 1.0, even though it was written in 2017, and I have WebOs 3.0. It said hold the settings button until a box appears in the top right of the screen and input 0 0 0 0 then adjust the baud rate. First no box shows up on the 3.0 and two its not the baud rate I'm trying to adjust.
      I tried calling customer support to get to technical support. The automated system is garbage by the way. Then I found out they are only open Monday through Friday as if customers never have a problem on the weekend.
      This is my third stop looking for an answer. This problem is causing my dislike of LG products to grow even more. So if anyone has had this problem and figured it out I would greatly appreciate your help and thanks in advance for your time and help.
      Product - from Settings -> General -> About this Tv
      Software version = 05.30.02
      TV Information  = [LG] webOS TV OLED55C6P
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
    • By SS1003602
      I have recently shifted from UAE to India. I have 55" LG 3D smart TV model no. 55UB8301. My problem is 1. I can not change country from UAE to India in settings -Country option because India is not available in the list.
      2. I can not download any app which are normally available in Indian smart TVs like Hotstar/Sonyliv/Amazon prime etc.
      3. In screen mirroring option using my Android phone, I can play any video stream from mobile to smart TV BUT only Amazon prime videos are not played. 
      Can anyone help me for above issues...?
    • By chloe96
      Hi everyone, I'm Chloe and I just signed up. I'll cut straight to the chase. I'm currently using the LG TV (webos 3.0) of a friend while she's away for a few months and I constantly get prompted to update the firmware. She says she's never updated it as she doesn't care and everything was working fine anyway, and told me to just disregard it. So, I'm not gonna do it, but that reminder is doing my head in as it pops up every time I turn the TV back on.

      Since I couldn't find anything in settings to turn it off, last month I blocked a bunch of addresses at router level and it did work for several weeks, as I wouldn't get the reminder any longer.

      Here's what I blocked after sniffing out addresses that the TV checked out right before the reminder appeared:
      link hidden, please login to view Now, the message has started popping up again over the past few days. Yesterday I tried adding a bunch of other addresses, but no dice.

      Do you have any suggestions about how to definitely kill that reminder once and for all? Thanks in advance.
    • By HvH
      After updating my LG 60SJ850V to version 06.00.25 software everything went wrong...
      Connected via ethernet cable and youtube has buffering issues. Get stuck for few seconds and then sped thtough for few.  Has good fibre connection and never had this issue. 
      Also when watching from external hard drive, the video's get stuck and giving issues where there never were any problems.
      Can't connect TV to wifi anymore.
      Message toggles between LAN cable disconnected followed by  LAN ethernet connected the whole time.
      Smart remote has connection issues.
      This is extremely annoying. How can I get these issues fixed? Tried all the fixes that I could find for previous software update problems, but nothing works.
  • Similar Tagged Content

    • By Food Network
      I have lg smart tv model lh55959v suddenly its stuck on lg logo no reboot nothing except stuck on logo 
      If it a firmware problem how to solve it !!
    • By TenDee
      My LG TV keeps nagging me to update to 04.71.25.  Has anyone updated to this version without any trouble.  When searching the WEB I only see complaints about 04.71.25 so I'm worried about upgrading. Most notable is the complaint about more pixelation particularly in the logos. I am hopeful that many have updated and did not notice any ill effects at all.
      Thank you
    • By Srinivas Talauliker
      I have experienced a lag of 2-3 secs of video frame jutters/ delays while playing some video contents through a mobile phone. It has started once I have updated my TV to the latest software update until that it was working fine with the previous updates 
      I hope the concern authorities will gain attention over this and try to fix this at the earliest.
      Thank you
    • By Adam Broda
      I have 42B670V-ZA tv bought in 2014. This model has different numbers/letters depending from the distribution area. Mine is for Poland.
      Software version is 05.05.70,
      WebOS version is 1.4.0-2532 afro-ashley. This model was made with the intention of upgrading to WebOS 2 and so it was manufactured. In late 2014, once the tv was still on market, European and US (with a different name), LG Korea has announced that this model would not have upgrade. Nevertheless I think it STILL IS a way to make it higher or at least faster, as it was on a very beginning. Now it coughs after using 45 mins on Netflix or 30 mins on WWW app when watching film online. When instslling new app, it shows such data:
      Version of the app i.e. 1.1.1
      Date of last update of the app i.e. 20.04.2015
      Size of the app i.e. 105 KB
      Rating i.e. "everything" (???)
      Internal memory i.e. 850MB/973MB
      Does anybody know, how to do this either using
      service mode or 
      Installing some software from a memory card
      or in any other way? The problem is that the tv has not enough memory to operate apps. I cannot release the memory without loosing my settings. I live in Warsaw, Poland, but I have additional apps like HULU and Amazon Prime US which enables me watching US content (I pay for them in USD).
      Uninstalling other useless apps didnt work. Now I have only system apps and 3 more like Netflix, HULU and Amazon. I cannot even install anything more. LG support told me to return to factory settings which wipes all memory out. I dont want to return to WebOS 1.0. I just want my tv to work faster BACK AGAIN and maybe to use some other apps which cannot be installed due to insufficient space on card/disc and to install some apps that are compatible with WebOS 2. (Now they are not apperaing neither in Polish LG store nor in US store, once I change the region to US/CANADA/MEXICO.
      Thanks in advance!!!

  • Create New...