Quantcast
Jump to content


  • Similar Topics

    • By BHPOST
      My new gallery series OLED TV died after less than two months. For weeks now, I have been calling LG support for help. The have created multiple repair tickets, but they have not been to get a repair technician out to fix the problem.
      LG keeps trying to outsource the repair to 3rd party service companies. Does anyone know how I can find a local tech that works for LG to come out and fix it?
      If not, what recourse do I have?
      Thank you. 
    • By adamrt
      Bought a oled65g16la worse thing I ever did, how do you put a normal size plug behind a 19mm thick TV? answer is you can't!!
      I have a Sonos system, works fine on all other TV's, but I can only get Stereo out of it and not 5.1, it's connected via HDMI, supports ARC, I have gone to setting and tried everything, anyone have any idea's?
      Great picture, rubbish TV
    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By Khamikaze
      Hi Everyone,
       
      OK, so what does it take to have full Chromecast support in LG TVs (webOS)?
      a. Either builtin support.
      b. Via webOS app.
       
      The goal / use is simple as any other Chromecast device / TV: be able to say to "hey Google, play this video/music from service-X to LG-TV".
       
      Looking forward to good news and your thoughts.
       
      Thanks,
    • By Cookie
      My LG TV was working fine and the internet was working. I went on a 3 day trip and came back and it now says 'Check Network Connection'
      The internet works fine on my laptop and other devices. When I go into the WiFi options, it shows a loading indicator by my network.
      I click on another internet connection, then go back (so it doesn't show the loading indicator) and I enter the password correctly and click 'Connect' and it says this:
      Unknown issue has occurred.
      Please check the status and try again.
       
      I can't do anything (like watch YouTube, browse the web, etc)
      I sometimes leave it on the loading indicator for 5-10 min and it doesn't do anything. Please help..

       
      Error Code: -137
       






×
×
  • Create New...