Quantcast
Jump to content


New UI Update Web Browser bug with Disappearing Subtitles (LG C9 etc.)


Recommended Posts

After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.

Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.

Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
 

Link to post
Share on other sites


  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Same issues on 77CX. Previous browser version had other issues but not as bad as the new one. Hope it gets fixed soon, I hate that such an expensive TV has these kinds of issues. Where is the QA?

I found that turning off Adaptive Streaming using Javascript fixes the disappearing subtitle issue, but it means sacrificing video quality, so it's not a good solution. (play / pause still won't work).

Also there is no way to downgrade back to the original version. 

I also have a C9, luckily I haven't and will not update the browser on that TV as it's been working great, better than the original CX browser version (new update ruined it completely). 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Satya_
      Software version 05.30.10 default web browser just updated and the address bar appear on the top of the screen which bother me a lot while playing a video please add a Full screen option to it
    • By Esteban Díaz
      After recent update my browser changed, now, it looks better and fluid but control play and pause buttons don't work in browser video player anymore.
      Is there a way to fix it? Maybe a downgrade?
      It is really annoying can not play and pause the videos
       
    • By alebabai
      After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
      Model - OLED55B8PLA
      WebOS - 4.3.0.9604
      Software version - 05.30.10
      Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/
    • By ljjones
      The bowser no longer displays PDF files.  Several online PDF files that were bookmarked in the previous browser version won't open now.  This version just says "downloads not allowed".  But I don't want to download (and save), I just want to open and display them.  The previous version had no problem with this.
      So far. this newest browser seems to be a major downgrade...
      Does anyone have a workaround for this, or any of the other problems I mentioned before?
    • By ljjones
      Now I can't figure out how to re-order the bookmarks.  In the previous browser, you could  just highlight a bookmark and then drag it up and down the list.  Does anyone know how to manage the bookmarks now?







×
×
  • Create New...