Quantcast
Jump to content


  • 0

Software 06.00.15 issue


Question

I have updated my tv this with software version 06.00.15.

When I put on the tv then after 3 seconds everytime the list box  (with the apps) apears automatically. Then after 3 seconds it disapear again.

Before the update it wasn't a isue.

I have model 49UJ701V

Link to post
Share on other sites
  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Posts

@Huig Settings > General > Additional Settings > Home Settings > Home Auto Launch (set that setting to disable).

2 answers to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Konstantin Sviguzov
      [ru] почему youtuybe во время просмотра рекламы часто перезагружает приложение из-за нехватки памяти? памяти свободной больше 750 мб, оперативной - тут уже не знаю.
      Где новое обновление или прочее подобное?  Где поддержка?!
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Marko D
      Subtitles as well as all html elements beside video disappear on every website after 2 minutes. The only way to bring them back is to activate cursor with magic remote. This started happening around the beginning of July when new LG browser update rolled out. I managed to get around this by resetting TV to factory settings and evading browser update. This worked until 23rd of July when Web OS update came along . Thinking that problem might be solved i installed it. Turns out this update just integrated this browser error into the OS and now even after resetting to factory the problem cant be avoided. LG had just made the error which could be evaded by downgrading browser mandatory instead of fixing it. This is disgrace. If I had a company with 5 employees the update with error would have never entered circulation and even if it did I would not issue another update which would make error impossible to evade. LG has only billions of dollars and tens of thousands of employees and they do not notice such a major problem even after they have been informed by the users.
    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By Spencer Cook
      I Bought a 
      link hidden, please login to view after having massive hassles with a Philips TV and BBC iPlayer, ITV player etc.
      A friend recommended LG, so I bought one. NOW I find while you have iPlayer, ITV, Ch4, Ch5 players AREN'T available for my 2020 edition TV.
      Is this going to be resolved or will I be returning the TV?







×
×
  • Create New...