Quantcast
Jump to content


  • 0

Amazon Prime Video button on remote not launching app.


BobbyL

Question

I have two identical QLED tvs.  Around the same time, the Amazon Prime Video buttons on both remotes fail to launch the app.  A narrow blue line just momentarily appears on the bottom of the screen.  When selecting the app though the remote home button and selecting the app off app line on the screen, the app functions fine.

On one of the sets, I re-installed the app but the problem persists.  Since identical problem is exhibited on both sets with different remotes, it would seem that it is not a defective remote issue.  Perhaps bug was introduced in a WebOs update since it started happening on both sets around the same time.

Anyone else having this issue?  Any solutions?

 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By CpRivers
      I am looking for an app that will allow me to play videos from a shared folder on another computer, something like VLC. Is there an app for the LG to do this? I haven't been able to find anything. I set up the Media Center on the other computer but it doesn't work right and can't see all the available videos. I just want to be able to browse a shared folder.
       
      Chuck
    • By Rolivhuwa Muelelwa
      I have been struggling with the Tidal App on my LG C1. You play music, but it random stops playing. Both on Wired connection and WiFi connect. I basically can't listen to any full song, without the audio randomly stopping. 
    • By Josef
      I am recording videos to 
      link hidden, please login to view NAS. During the recording I like to watch the video (still recording).  The Photo and Video App on webOS does not show the file unless the recording has terminated. Is there a possibility to watch videos in webOS while it get recorded? Joseph
       
    • By mayhemfiasco
      Is it possible to access Live playback, i.e. pause, rewind live TV with a universal remote, not using the LG magic remote?
      I have an LG 65" OLED B8 and use a Logitech Harmony 650 remote  - can't use the magic remote as a universal remote as my sound runs through an AV receiver connected via the toslink input on the TV, not HDMI., so no Simplink/CEC. 
      Live playback is working fine (recording to hard drive ok) and I would swear that when I set up the Logitech remote it was able to pause and rewind live TV just using the Play/Pause/Rewind  buttons on the harmony remote no problem, but when I tried it recently it wouldn't work. Nothing in my set up has changed. Has something changed with webOS??
      I've check the Harmony setup is correct and if I bring up the live playback scroll bar with the magic remote, then the buttons on the Logitech work perfectly so I don't think it's a Logitech Harmony problem.
      The only thing I can't figure out is how to get the harmony remote to bring up the Live Playback display, without using the magic remote.  I also find that shaking the magic remote to get the pointer doesn't work very well, so I have to move the scroll wheel to get the pointer, which changes the channel, so I'd rather avoid it altogether (I also feel like I used to be able to bring up the magic remote pointer by clicking the scroll wheel, but that doesn't work any more either. Did I imagine it?)
      Any suggestions on a button function I can program on the Harmony to bring up the Live Playback display, or better yet restore the ability to just press Play/Pause/Rewind on the Harmony and it works without needing the Live Playback scroll bar to be displayed first?
      Apologies if I haven't explained my issue properly. i've never had a problem with my OLED before ( I love it!) so am a first time poster. any ideas?
    • By kerry gerakiteys
      I have a 2014 LG Web os smart TV    ( 65UC970T ) and I don't have any access to apps.  There used to be a selection of apps and now there's none. How do I access them?







×
×
  • Create New...