Quantcast
Jump to content


Recommended Posts

Hello everyone.

First of all sorry about my english.

Since my  55´ SM8200PLA was updated to 5.00.02 version, every time I turn on the tv, ´ivi loading´ message appears, then gets into LG Content Store, and then shows ´This content is not available´ and hitting OK, goes back to my HDMI connection as per usual.

Once the tv is showing programs, if I get into LG Store, everything is normal and works properly.

How can I get rid of this annoying issue?

My WebOS version is: 4.9.0-53902 and the running firmware is as mentioned above 5.00.02

Thanks in advance.

Regards

Link to post
Share on other sites


  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

It may not be the same problem, but I got the HOME menu at the base of the screen when accessing  any TV channel, found it is likely a new feature, go to general additional settings Home Screen display.....it’s something like that, it’s set to ON, just disable it and see if it fixes it......good luck

Link to post
Share on other sites
  • 2 weeks later...

I had an issue with a Humax device, kept telling me it wasn’t connected or was connected.....the only solution was to disconnect the hdmi cable.......found a better solution since though, I sold it....😂😂😂

seriously try disconnecting all HDMi devices and see what happens, if doesn’t happen, then can try and identify the cause....maybe get newer a solution.......good luck

Link to post
Share on other sites

@raspia What country are you using the LG TV, and how did you update the firmware? Did you download it yourself, or was it an Auto Update by the TV itself?

The reason I ask, I have just spotted this from Wikipedia: "ivi (ivi.ru) is a Russian online video streaming service which offers licensed video content, including more than 65,000 titles of movies, TV shows, cartoons and music videos. "

So, unless yoiu are using that TV in Russia, that "ivi load" thing is NOT Valid, and points to a bug/mistake in the firmware image build by LG for your country, or you got a "suspect download" image if you did it yourself manually, and use a USB stick.

Link to post
Share on other sites

I´m in Spain... the first update to 5.00.03 was through TV Menu, the last update (5.00.10) was through a pendrive, and I downloaded the frimware from LG SUpport page...

The ivi message and LG Content Store error happen since 5.00.03 update.

Here hare some captures of the proccess:

Another thing I tried is to download and install ivi app from the strore and uninstall it, just in case but no succeed.

Thanks for your help.

20201211_101711.jpg

20201211_101719.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Chidananda M
      VOOT app is not available on the Content Store of our LG TV.
      Please help in resolving the issue.
    • By nina san miguel
      Can anyone help? Netflix has suddenly become inresponsive for the last month. Amazon Prime works great, so i know it isn't a problem with my internet connection. I've resorted to resetting the tv to its initial setting FOUR times. I've plugged and unplugged the router countless times (as suggested). It would enter netflix, but eventually go back to error tvq-st-120. 
      model: UF830T
      Country: Philippines
      Help, please?
       
       
    • By Russell Acton
      Anyone having issues with Homekit showing 'updating' message after TV have been turned off? (OLED65BX6LB purchased Feb2021)
      Can turn off via Homekit...can change inputs. Can use ThinQ to turn off.
      Have tried to disable all Eco modes, turn on "Turn on with Wireless" but to no avail.
      Anyone found a solution? 
    • By ANAND YADUVANSHI
      Dear LG team, 
      Need some more app on LG store in India, due to lake of this many application are not used on Tv so that customer moved on crome cast or Net DTH box.
      we want app on store like MX player,  Sony Liv,  Jio Tv , Jio Cinema, Voot.
      and also pls provide update of Zee5. Net speed is perfect but zee5 streaming with buffering so we cannot enjoy buffer free movie or program .
       
      Thanks
      Anand
       
    • By Thaer
      LG content store not working and I got an error ( network error 2) in the same time the tv connected to network and web app working normally, and I can’t update YouTube app . 
      I tried to unplug the router and tv , also I tried to reset to initial sitting but it’s not working.
      Tv Model : 70UF770Y-TD
      WebOS version :2.2.3 1353 as it show in the tv there is no update 
      so please advise me what I should do 
       







×
×
  • Create New...