Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts



Yes. Thanks, it worked.

 

I do have one more question. I am trying now set up my IPTV Smarters Player App. I am trying to enter my login details, the system is asking me for a user ID and Password, it mentions that I am supposed to get those credentials from LG Content. I have looked in the LG content store app and also in the LG content, I can't find those credential details under my profile. Do you know how to get it?

 

Thank you very much 

Share this post


Link to post
Share on other sites

@[email protected] Never used it, but you will need to buy a subscription from a reseller, create your login credentials (say on a laptop), then put hat into the TV app.

You have to use the following server:

link hidden, please login to view


Apparrently the epg will not work without this address. Check out this forum:

link hidden, please login to view

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By LuisM
      Hello,
      It would be a great addition if OLED TVs had more options for subtitles color: like a dark gray, a very dark gray and maybe a transparency setting also. As it currently stands the subtitles ruin the watching experience a bit because they're too bright on HDR content :( The gray option nearly identical to white.
      Also support for more subtitle formats such as PGS would be great, it would remove the need to have an external device for video playback and improve the overall experience.
      Regards
      Luís

       
    • By Spinderella
      Hii can someone help me please. My wifi is not connecting on  my LG webos TV LJ5500 smart tv. I cannot even screen share either. Neither with miracast or wifi direct. .any suggestions pls
    • By Anurag Rathi
      When I am trying to play premium content on hotstar, it is showing me the playback error. Please resolve this. In other devices it is working perfectly. I have raised this to hotstar they asked me to raise it to TV manufacturer. Attach is the screenshot of the issue.

    • By Kasun Ekanayake
      I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck!
      hope you will know solution for me.
      Thanks
    • By Peter Sjostrom
      Hi everyone!
      I have an  LG - 43" Class LED HD Smart webOS TV (Model 43UM6910PUA). 
      I keep all my videos stored on an external hard drive. When I connect this drive, a SEAGATE Expansion Portable 2TB External Hard Drive HDD (Model STEA2000400), to the USB port (back, side) and go to thumbnail view all I see are generic folders with the titles I have given to them. I do not see any of the  "folder.jpg" poster/cover art images which I have in included in every folder together with the video(s) themselves. Why are these folder.jpg images not showing up in thumbnail view? I have no problem on other (older) televisions I have (none of which are LG however). Am I doing something wrong? I have contacted LG support both via email and online chat but have unfortunately not been able to get an answer from them.
      I have included an image of the what I mean by generic folders in thumbnail view (see below). Thank you!
      Peter 



×
×
  • Create New...